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Welcome!

Your Epson Stylus® Photo R2400 gives you beautiful archival prints on a wide variety 
of glossy and matte papers in many sizes.

Your outstanding printouts result from these advanced features:

■ Nine individually replaceable Epson® ink cartridges let you print at up to 
5760 × 1440 dpi (dots per inch). 

■ Large gamut, pigment-based, Epson UltraChrome K3  inks and compatible 
papers deliver brilliant, long-lasting, water-resistant prints.

■ Light Black, Light Light Black, and either Photo Black or Matte Black ink 
cartridges provide neutrality and tonal scale accuracy for demanding black and 
white photographs.

■ Advanced printing options give you control over grayscale color tonalities (such as 
cool, neutral, warm, and sepia).

■ Large format and thick media capabilities let you print panoramics, portraits, and 
specialty prints up to 13 × 44 inches.

■ Versatile paper handling lets you create BorderFree, ® frame-ready prints in popular 
sizes, including 4 × 6, 5 × 7, 8 × 10, Letter, 11 × 14, 12 × 12, 13 × 19, and others. 

■ Roll paper feeder allows continuous printing of multiple photos or panoramics on 
canvas and photo paper.

■ Automatic print head cleaning and alignment utilities analyze your print quality 
and improve it quickly and easily.

■ Hi-Speed USB 2.0 and FireWire® (IEEE 1394) ports provide fast connections.

Note: To achieve the highest USB speed, your computer must also have a 
Hi-Speed USB 2.0 port connected to the printer with a Hi-Speed USB 2.0 cable.

TM
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About Exif Print

The Exif (Exchangeable Image File) Print format includes information about your 
digital camera settings in JPEG/TIFF files so your printer and application can use 
them to create accurate print settings. Most digital cameras store Exif Print 
information such as shutter speed, metering, flash, and exposure settings, resolution, 
and lens use in the JPEG/TIFF image file. Your printer uses the information to ensure 
the most accurate image reproduction.

About Your Software

Your printer CD-ROM includes all the software you need for printing. See the 
Start Here sheet for installation instructions.

■ Your printer driver runs your printer and lets you control how your documents 
look. You can’t print without it. 

Tip: It’s a good idea to check Epson’s support website periodically for free 
updates to your printer driver. Visit http://support.epson.com. Download 
instructions are posted for your convenience.

■ Your photo software includes these great tools:

Epson EasyPrint Module (for Windows®) works with certain photo printing 
applications to make printing on your Stylus Photo R2400 fast and easy. 

Epson Premium ICC Color Profiles work with Adobe Photoshop and other 
ICC-aware applications to achieve more accurate color in your prints on various 
paper types. You can download additional profiles at http://support.epson.com. 

Epson PhotoCenter  is Epson’s free photo-sharing web site where you can store, 
organize, and share your photos; print high-resolution photos straight from the 
web; and create free online postcards. Your printer software installer lets you add a 
link to Epson PhotoCenter on your desktop.

SM
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About Your Documentation

To set up your printer and install its software, see the Start Here sheet. 

This book contains instructions on:

■ Loading all types of paper

■ Printing with Windows or Mac® OS X

■ Maintaining the printer

■ Troubleshooting

At the end of the book, you’ll also find the system requirements, important safety 
information, and the product’s warranty.

Please follow these guidelines throughout:

Warnings must be followed carefully to avoid bodily injury.

Cautions must be observed to avoid damage to your equipment.

Notes contain important information about your printer.

Tips contain hints for better printing.

For more details about your printer, network setup instructions and specifications, see 
your on-screen Reference Guide, as described in the next section. 
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Viewing the On-screen Reference Guide

Follow the instructions on the Start Here sheet to install the on-screen Reference 
Guide, if you haven’t already.

Note: You need a browser—such as Microsoft® Internet Explorer 4.0 or later, 
Safari™ 1.0 or later, Mozilla® Firefox® 1.0 or later, or Netscape® Navigator® 3.0 or 
later—to view the manual. If you are using a different browser, the pages may 
not display correctly. 

1. Double-click the SPR2400 Reference Guide icon on your desktop. 

2. Click a topic on the left to expand the table of contents. 

3. Click the topic you want to view.

■ If there’s a right arrow , click it to view subtopics, then click on a topic.

■ If there’s a down arrow , click it to close a subtopic list.

Note: If you see an icon for an unloaded graphic when viewing your Reference 
Guide in Netscape Navigator, click the Reload button to load the graphic.

Closed list; 
click to 
expand

Click to go 
to topic
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Loading Paper

You can load a variety of paper types in your printer, as described in these sections:

Paper/Media Where to load See page

Plain paper

Epson Premium Photo Paper Glossy
Epson Premium Glossy Photo Paper

Epson Ultra Premium Photo Paper Luster
Epson Premium Luster Photo Paper

Epson Premium Photo Paper Semi-gloss
Epson Premium Semigloss Photo Paper 

Epson Presentation Paper Matte
Epson Photo Quality Ink Jet Paper

Epson Premium Presentation Paper Matte*
Epson Matte Paper Heavyweight*

Epson Premium Presentation Paper Double-sided*
Epson Double-sided Matte Paper*

Epson Ultra Premium Presentation Paper Matte*
Epson Enhanced Matte Paper*

Epson Proofing Paper Semimatte

Epson Bright White Paper
Epson Premium Bright White Paper

Epson Photo Quality Self Adhesive Sheets

Sheet feeder 12, 14

Epson UltraSmooth® Fine Art Paper

PremierArtTM Matte Scrapbook Photo Paper for 
Epson

Epson Velvet Fine Art Paper

Epson Watercolor Paper - Radiant White

Single sheet guide 17
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* This matte paper requires the matte sheet support when loading multiple sheets larger than 
letter-size; smaller paper can be loaded without it. See page 15 for instructions.

Loading Paper in the Sheet Feeder

1. Open the paper support and pull up the support extensions. 

2. Push in the bottom of the output tray. The tray opens and moves up. 

Roll paper, including PremierArt Water Resistant 
Canvas and Piezo Pro® Matte Canvas

Roll paper holder 21

Thick media or posterboard (1.0 - 1.3 mm thickness) Front path 25
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3. Pull out the output tray extension.

4. Place your paper in the printer and slide it against the right side of the sheet 
feeder.

Check the following as you load paper:

■ Always load the short edge first, even for printing landscape-oriented 
documents.

■ Load the printable side face-up. It’s usually whiter or brighter than the other 
side.

■ Load letterhead or preprinted paper into the printer top edge first.

■ Don’t load paper above the arrow on the left edge guide.

5. Adjust the left edge guide to fit lightly against the paper. 

Note: The left edge guide moves slightly during paper handling and printing. Do 
not adjust the guide during printing.

Output tray

Output tray 
extension

Letter-size 
media

4 x 6” media
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Loading Special Paper in the Sheet Feeder

You can load these Epson inkjet papers in the sheet feeder as follows:

* This matte paper requires the matte sheet support when loading multiple sheets larger than 
letter-size; smaller paper can be loaded without it. See page 15 for instructions.

Check the paper package for additional handling instructions.

Note: Always keep unused paper in the original package and store it flat to 
prevent curling. 

Paper type Loading capacity

Epson Premium Photo Paper Glossy
Epson Premium Glossy Photo Paper

Epson Premium Photo Paper Luster
Epson Premium Luster Photo Paper

Epson Premium Photo Paper Semi-gloss
Epson Premium Semigloss Photo Paper

Epson Premium Presentation Paper Matte*
Epson Matte Paper Heavyweight*

Epson Premium Presentation Paper Matte Double-sided*
Epson Double-sided Matte Paper*

Epson Ultra Premium Presentation Paper Matte*
Epson Enhanced Matte Paper*

20 sheets (10 sheets for 
A3 or Super B sizes)

Epson Presentation Paper Matte
Epson Photo Quality Ink Jet Paper

100 sheets (50 sheets for 
A3 or Super B sizes)

Epson Bright White Paper
Epson Premium Bright White Paper

80 sheets

Epson Photo Quality Self Adhesive Sheets 1 sheet at a time
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Loading Multiple Sheets of Matte Paper

If you are loading multiple sheets of the following papers in sizes larger than letter 
(8.5 × 11 inches), attach the matte sheet support to the top of the sheet feeder to help 
separate the sheets of paper and prevent misfeeds: 

■ Epson Ultra Premium Presentation Paper Matte

■ Epson Enhanced Matte Paper

■ Epson Premium Presentation Paper Matte

■ Epson Matte Paper Heavyweight

1. Open the paper support and pull up its extensions.
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2. Place the hook on the back of the matte sheet support over the paper support 
extension, and hold the top extension with one hand while sliding the matte sheet 
support all the way down. 

3. Load your paper as described on page 12.

Note: Remove the matte sheet support when you load other types of paper. 

Matte sheet 
support
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Loading Special Paper in the Single Sheet 
Guide

Load these types of paper in the single sheet guide: 

■ Epson Watercolor Paper - Radiant White

■ Epson Velvet Fine Art Paper

■ Epson UltraSmooth Fine Art Paper

■ PremierArt Matte Scrapbook Photo Paper for Epson

1. Remove the roll paper holder if it’s installed (see page 21).

2. Slide the roll paper edge guide all the way to the right. 
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3. Line up the notches on the single sheet guide with the slots on the back of the 
printer and insert them as shown. Then insert the tabs on the top of the guide 
into the slot beneath the printer cover. 

4. Turn on the printer (the printer must be on to load paper in the single sheet guide 
correctly). 

5. Insert one sheet of paper against the right edge, then slide the left edge guide 
against the sheet. 
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6. Guide the paper into the slot and feed it into the printer until the paper meets 
resistance. 

7. Maintain constant pressure against the paper until the printer pulls it in slightly. 
Continue to apply light pressure until the paper begins feeding, then let go of the 
paper to allow the printer to adjust the paper position. 
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8. Open the printer cover and look down into the printer to make sure the paper is 
loaded correctly. It should be straight and the leading edge of the paper should 
not be visible. 

If the paper isn’t loaded correctly, press the z roll paper button for 3 seconds to 
back the paper out. Remove the paper, then press the ) paper button to clear the 
paper out error. Reload the paper.

9. Before printing, select Manual - Roll as the Source setting (Windows) or 
Manual - Roll as the paper source setting within the Paper Size menu 
(Macintosh®) in your printer software (see page 28 for Windows or page 33 for 
Macintosh).

Paper is loaded correctly If edge is visible, reload paper
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Loading Roll Paper or Canvas

You can load 4-inch, 8.3-inch, or 13-inch wide roll paper or 8.3-inch canvas for 
printing multiple photos or panoramas, with or without borders.

Note: Instructions apply to both roll paper and canvas unless otherwise noted.

Tip: It’s a good idea to check your ink levels before loading and printing on roll 
paper (see page 83). If you need to replace a cartridge with roll paper loaded, you 
should remove the paper or marks may appear in your printout.

1. Turn on the printer and remove any paper loaded in the sheet feeder.

2. Close the paper support at the top of the printer.

3. If the output tray and extension are open, push them in, but leave the flap at the 
end of the tray down.

4. Swing out the roll paper guides until they are straight. 

Tip: Use lint-free, white cotton gloves when handling the media to avoid soiling it 
with the oils on your fingertips.
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5. Place the roll paper on the holders as shown, then remove the tape and protective 
paper from the end of the roll. 

6. Make sure the end of the paper is cut straight across, with 90° corners. If the end 
is cut diagonally, you may have problems feeding the paper.

If you’re loading canvas, it is important to cut the edge so it’s straight and even.

7. If the paper curls at the end, roll it backwards between a folded sheet of paper to 
uncurl it. 

Avoid touching the printable surface of the roll paper with your hands.

90°
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8. Insert the left roll paper holder (marked with an orange triangle) into the far left 
slot (also marked with an orange triangle). Then insert the other holder into the 
corresponding slot on the right.

9. While holding the paper, feed it part of the way into the roll paper feeder (under 
the white rollers), then slide the right roll paper edge guide to fit lightly against 
the paper.

Caution: Don’t load roll paper into the sheet feeder or the slot behind the paper 
support; make sure it is loaded below the white rollers.



24 Loading Paper

10. Push the paper into the feeder until it meets resistance. Maintain pressure on the 
paper until the printer feeds the paper automatically.

Note: You may need to reload canvas or thicker roll media to ensure accurate 
paper registration.

When loading canvas, leave ample slack between the roll and the printer to 
ensure smooth paper feeding. Be sure to maintain slack while printing. If you 
don’t, your prints may show distortion of shapes, fuzzy text, or banding.

When cutting canvas or other roll paper, it is important to have a straight edge. 
An uneven or frayed edge may result in misfeeds, misregistration, or 
unacceptable print quality.

11. Open the printer cover and look down into the printer to make sure the paper is 
loaded correctly. It should be straight and the leading edge of the paper should 
not be visible. 

If the paper isn’t loaded correctly, press the z roll paper button for 3 seconds to 
back the paper all the way out.

Then turn the roll paper holder knobs to roll up the paper. Press the ) paper 
button to clear the paper out error. Repeat steps 7 through 9 to reload the paper.

Follow the instructions on page 43 to print on roll paper.

If edge is visible, reload paperPaper is loaded correctly



Loading Paper 25

Loading Thick Media in the Front Path

You can load media 1.0 to 1.3 mm thick into the front path, in sizes from 8 × 10 
inches to A3+. 

Note: Since the media feeds through the printer from the front to the rear, make 
sure there is enough space behind the printer for the media to move completely 
through the printer.

1. Turn on the printer and remove any paper loaded in the sheet feeder at the top of 
the printer.

2. Close the paper support at the top of the printer.

3. If the output tray and extension are open, push them in, but leave the flap at the 
end of the tray down.

4. Open the printer cover. Then open the front path door completely by pressing the 
front path door release area.

5. Close the printer cover.
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6. Insert the media two or three inches into the printer, and push the left edge guide 
against the media’s edge. Maintain slight pressure on the guide while inserting the 
media the rest of the way into the printer. Stop when the front edge of the media 
is aligned with the arrow on the right side.

7. Press the ) paper button. The media is fed into the printer automatically. When 
the P power light stops flashing, the printer is ready to print. (To remove the 
thick media without printing, press the ) paper button again.)

8. Before printing, select Manual - Front as the Source setting (Windows) or 
Manual - Front as the paper source setting within the Paper Size menu 
(Macintosh) in your printer software (see page 28 for Windows or page 33 for 
Macintosh).

Note: If the printer fails to load the media and displays an error, remove the 
media and turn off the printer. Then turn the printer on again.
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Printing From Start to Finish

Follow the steps in these sections to print using your printer’s basic features:

■ “Basic Printing in Windows” on page 28

■ “Customizing Your Windows Print Settings” on page 31

■ “Basic Printing With Mac OS X” on page 33

■ “Customizing Your Macintosh Print Settings” on page 39

■ “Selecting the Correct Paper Type” on page 41

To print on roll paper or borderless cut sheets, or color-managed photos, see “Printing 
Special Photos” beginning on page 43.

Note: During printing, the left edge guide moves away from the paper slightly. 
Do not adjust it while the printer is printing. The printer will re-adjust the edge 
guide when printing is complete. 

Tip: Whenever you print, make sure you:

■ Use the right paper.

For the best-looking photos, most vivid colors, and greatest detail, always use 
genuine Epson papers and Epson UltraChrome K3 inks. 

■ Choose the right printer settings for the paper.
Your printer automatically adjusts itself for the type of paper you’ve selected, so 
make sure your printer settings are correct for the paper you loaded. 
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Basic Printing in Windows

Follow the steps below to print a document or image using the basic printer settings.

For roll paper printing, see page 43. For borderless printing, see page 49.

1. From the File menu, click Print. You see a Print window like this one:

2. Make sure EPSON Stylus Photo R2400 is selected.

3. Click the Properties or Preferences button. (If you see a Setup, Printer, or 
Options button, click it first.)

4. Click the Main tab in the printer settings window to see your basic settings.

Click here to open your 
printer software

Check for your 
printer name here

Select your paper 
type (see page 41)

Select your paper 
size Select your 

document or 
image 
orientation

Select the type of 
document you’re 
printing

Select your 
paper source

Select your 
print options
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5. Select one of these document types as the Quality Option setting:

■ Draft: For rough drafts with reduced print quality

■ Text: For text-only documents (like letters) with good print quality

■ Text & Image: For documents with text and images with higher print quality

■ Photo: For photos and graphics with good print quality and speed

■ Best Photo: For photos or graphics with high print quality

6. Select the way your paper is loaded as the Source setting:

■ Sheet: For paper loaded in the sheet feeder at the top of the printer

■ Roll: For roll paper loaded in the roll paper feeder on the back of the printer 
(see page 43)

■ Manual - Roll: For paper loaded in the single sheet guide

■ Manual - Front: For poster and matte boards loaded in the front path (see 
page 25)

7. Select the type of paper you loaded as the Type setting. See page 41 for details.

Note: The media types listed will vary depending upon the type of black ink 
cartridge currently installed. See page 68 for details.

For printing photos without borders on certain paper types, click the Borderless 
checkbox. See page 49 for details.

8. Select the size of paper you loaded as the Size setting.

9. Select the direction in which you want your image or document to print as the 
Orientation setting. Select Portrait for vertical orientation or Landscape for 
horizontal.

10. Select any other options you want to use in the Print Options box:

■ PhotoEnhanceTM: Improves the contrast, saturation, and color balance of 
low-resolution photos (affects only your printout)

■ Reverse Order: Prints multiple page documents last-page-first so you don’t 
need to reorder the pages

■ Print Preview: Displays a preview of your printed image or document before 
printing so you can check its position on the page
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Note: For more information about printer settings, click the ? or Help button. For 
additional print settings, click the Advanced button at the bottom of the screen 
and see page 31 for details.

11. Click OK to return to the Print window. 

12. Click OK or Print to start printing.

During printing, this window appears. Use it to cancel, pause, or resume printing and 
check ink cartridge status.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink levels and replace cartridges, if necessary, before printing large 
or high-resolution print jobs.

Selecting the Settings You Use Most Often

Your printer settings apply only to the program you’re currently using. If you want, 
you can change the Windows default printer settings for all your programs.

1. Right-click the  printer icon in the lower right corner of your screen. 

2. Select Printer Settings. You see the window shown on page 28.

3. Select the default settings you want for all your applications, then click OK.

You can still change the printer settings in individual programs, if necessary.

Click to cancel 
printing

Click to pause or 
resume printing
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Customizing Your Windows Print Settings

Follow these steps to print a document or image using advanced printer settings: 

1. On the Main tab, click the Advanced button in the bottom right corner. 

2. Click Continue. The Basic settings change to the Advanced settings: 

Note: If you want to use the Advanced screen each time you access your printer 
settings, select the Show this screen first checkbox.

3. The Advanced settings include the same options as the Basic settings, plus these: 

■ Print quality: Lets you specify a print quality for your selected paper type, 
including Photo (1440 × 720), Best Photo (1440 × 1440), and 
Photo RPM® (5760 × 1440 dpi) for the highest print quality on certain paper 
types. (Printing takes longer in this mode.)

■ High Speed: Speeds up printing by allowing printing back and forth across 
the page, instead of in just one direction. (Print quality may decrease.)

Print quality
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■ Edge Smoothing: Prints smoother edges on low-resolution images, such as 
bars in a graph.

■ Color Controls: Lets you adjust the Brightness, Contrast, Saturation, and 
cyan, magenta, and yellow levels in your printout.

■ Advanced B&W Photo: Lets you access Color Toning, Toning, and other 
image adjustments when printing black and white images. Choose a preset 
Color Toning with the menu or create a custom setting by clicking Settings. 
See “Advanced Black and White Photo Printing” on page 73 for more details.

Note: The availability of the Advanced B&W Photo setting depends on the 
ink cartridge installed (Photo Black or Matte Black), the Paper Type setting, 
and the print quality setting.

■ ICM: Uses standard color profiles for your printer to help match colors in 
your image, for use with certain ICM-enabled applications. If you’re using 
custom or Epson Premium ICC profiles in a program such as Photoshop, 
select ICM and then check the Off (No Color Adjustment) box.

Caution: Incorrectly applying this function or using it in an incomplete color 
management workflow may result in excessively light or dark prints. 

Note: To print with custom or Premium ICC color profiles using Photoshop, 
see “Managing Color With Profiles” on page 53.

4. Once you’ve finished selecting advanced settings, you can:

■ Click OK to save your settings, return to the Print dialog box, and print.

■ Click the Basic button to return to the Basic settings.

■ Click the Page Layout tab and continue with step 5 to select layout options.
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5. Select the following page layout settings as necessary:

Note: For more information on printer settings, or instructions on saving them as 
a group so you can reuse them later, click the Help or ? button. 

6. Click OK to save your settings, return to the Print dialog box, and print.

Basic Printing With Mac OS X

Follow the steps below to print a document or image on a Macintosh using the basic 
printer settings. 

For roll paper printing, see page 43. For borderless printing, see page 49.

Note: Make sure you added your printer in the Printer Setup Utility or Print 
Center, as described on the Start Here sheet.

1. From the File menu, select Page Setup.

Select image or 
document position 
options here

Select image or 
document resizing 
options here; these 
affect only your 
printed image

Add a watermark 
to your printed page 
here

Select multi-page 
document options 
here and here

Adjust the size of 
borderless images 
here (available 
when borderless is 
selected on the 
Main tab)
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2. Open the Format for menu and select your printer. 

3. Open the Paper Size menu and select the size of the paper you loaded. Then select 
the source setting from the submenu for that size. 

■ For prints on paper loaded in the sheet feeder with borders around the image, 
select just a paper size in the menu or submenu. 

■ For borderless prints on paper loaded in the sheet feeder, select a size with 
Sheet Feeder - Borderless as the source. 

■ For prints with borders around the image on paper loaded in the single sheet 
guide, select a size with Manual - Roll as the source. 

■ For borderless prints on paper loaded in the single sheet guide, select a size 
with Manual - Roll(Borderless) as the source. 

Select Stylus Photo R2400

Select your document or 
image orientation

Choose a 
source 
setting

Choose the 
paper size 
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■ For prints made on thick media loaded into the front path, choose 
Manual - Front as the source.

For roll paper printing instructions, see page 43. For details on borderless 
printing, see page 49.

Caution: When printing non-borderless print jobs using a custom paper size, 
make sure the selected size matches the paper you loaded and is within the 
printable area for your printer. For example, never choose a paper size wider than 
your printer’s sheet feeder or longer than your paper length. The maximum width 
for custom paper sizes is 12.95 inches.

4. Select the direction you want your image or document to print as the Orientation 
setting. Select for vertical orientation, for horizontal facing left, or for 
horizontal facing right.

5. Click OK.

6. Select Print from the File menu. You see a screen like this:

7. Open the Printer menu and select Stylus Photo R2400.

8. Select Print Settings from the pop-up menu. 

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.

Click here and select 
Print Settings 

Select Stylus Photo 
R2400
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You see your basic print settings:

9. Select the type of paper you loaded as the Media Type setting; see page 41.

Note: If you don’t see the paper type you want to use, check your Page Setup 
settings to make sure you selected the correct paper size and source; see 
page 34, or that you have the correct black ink cartridge installed; see page 68.

10. For the color setting, select Color (for color documents and black and white 
photographs), or Advanced B&W Photo (for accessing Color Toning and other 
image adjustments when printing black and white photographs; see page 73), or 
Black (for black text documents).

Note: The availability of the Advanced B&W Photo setting depends on the ink 
cartridge installed (Photo Black or Matte Black), the Media Type setting, and the 
print quality setting.

11. Select Automatic as the Mode setting for the best results printing basic 
documents or images. (For instructions on using Advanced mode, see page 39.)

12. If available, move the slider to the Quality setting to print images or documents 
using higher print quality, or to the Speed setting for faster printing.

Note: For more information about printer settings, click ?. 

Select Quality or Speed

Select your paper type 
(see page 41)

Select Automatic mode

Select the ink setting
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13. You can also choose these options in the pop-up menu:

■ Copies & Pages, to select the number of copies or a page range

■ Layout, to select page layout options

■ Output Options, to save your print job as a PDF file

■ Scheduler, to specify a time for a document to print

■ Paper Handling, to reverse page order and set other page options

■ ColorSync, to select Quartz® filters through ColorSync® 

■ Color Management, to select ColorSync (for use with certain 
ColorSync-enabled applications), adjust the color controls, change the gamma 
setting, or turn off color adjustments by the printer software (see page 40 for 
color management details) 

■ Expansion (if you selected a Borderless option as the paper size/source 
setting), adjusts the image size to remove borders completely

■ Extension Setting, select Thick paper to correct ink smearing when 
printing on thick paper 

■ Summary, to view a list of all your selections

14. Click Print.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink levels and replace cartridges, if necessary, before printing large 
or high-resolution print jobs.
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15. To monitor the progress of your print job, click your printer’s icon or the 
Print Center icon when it appears in the dock. Then double-click Stylus 

Photo R2400. You see this screen:

16. Monitor the progress of your print job or do one of the following:

■ Click the print job, then click Delete to delete the job

■ Click the print job, then click Hold to pause printing

■ Click a print job marked “Hold” and click Resume to resume printing

■ If multiple print jobs are listed, click a print job, then click the Priority arrow 
as necessary to reorder the jobs

17. When you’re finished, close your printer’s status window (OS X 10.3 and 10.4) or 
Print Center (OS X 10.2).
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Customizing Your Macintosh Print Settings 

Follow these steps to print a document or image using advanced printer settings: 

1. From the File menu, select Print. 

2. Select Print Settings from the pop-up menu.

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.

3. To access advanced settings, click Advanced.

4. In addition to the basic settings, you can select these advanced options: 

■ Print Quality: Lets you specify a print quality for your selected paper type, 
including Photo (1440 × 720), Best Photo (1440 × 1440), and Photo RPM 
(5760 × 1440 dpi) for the highest print quality on certain paper types. 
(Printing takes longer in this mode.)

■ High Speed: Speeds up printing by allowing printing back and forth across 
the page, instead of in just one direction. (Print quality may decrease.)
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■ Mirror Image: Inverts the image horizontally.

■ Finest Detail: Places ink droplets in the most precise manner for high quality 
printing. (Printing takes longer in this mode.)

Note: For more information on printer settings, click ?.

5. To select Color Management options, select Color Management from the 
pop-up menu. Select Color Management options as follows:

■ Color Controls: Lets you adjust the Brightness, Contrast, Saturation, 
Gamma, and cyan, magenta, and yellow levels in your printout. (Click the 
Advanced Settings arrow to access these adjustments.)

■ ColorSync: Uses standard ColorSync profiles for your printer to help match 
colors in your image, for use with certain ColorSync-enabled applications. 
If you’re using custom or Epson Premium ICC profiles in a program such as 
Photoshop, select Off (No Color Adjustment) instead.

■ Off (No Color Adjustment): Turns off your printer’s color management 
features so you can use ICC profiles in an ICC-aware application such as 
Adobe Photoshop instead.

Caution: Incorrectly applying this function or using it in an incomplete color 
management workflow may result in excessively light or dark prints. 

Note: To print with custom or Premium ICC color profiles using Photoshop, 
see “Managing Color With Profiles” on page 53.

6. Click Print. 
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Selecting the Correct Paper Type

Select the correct Type or Media Type setting so your printer knows what kind of 
paper you’re using and adjusts the ink coverage accordingly. Certain paper types may 
be unavailable depending on which black ink cartridge is installed. See “Matching 
Black Ink to Paper Type” on page 68. 

* These papers are optimized for use with premium ICC profiles. See page 53 for details.

Paper loaded Type or Media Type setting

Plain paper sheets

Epson Bright White Paper
Epson Premium Bright White Paper

Plain Paper

Epson Presentation Paper Matte
Epson Photo Quality Ink Jet Paper

Epson Photo Quality Self Adhesive Sheets

Presentation Paper Matte

Epson Ultra Premium Presentation Paper Matte
Epson Enhanced Matte Paper

Ultra Premium Presentation Matte

Epson Premium Presentation Paper Matte
Epson Matte Paper Heavyweight
Piezo Pro Matte Canvas for Epson*

Premium Presentation Paper Matte

Epson Premium Presentation Paper Matte 
Double-sided
Epson Double-sided Matte Paper

Double-sided Matte Paper

Epson Premium Photo Paper Glossy
Epson Premium Glossy Photo Paper 

Premium Photo Paper Glossy

Epson Ultra Premium Photo Paper Luster
Epson Premium Luster Photo Paper 

PremierArt Water Resistant Canvas for Epson*

Ultra Premium Photo Paper Luster

Epson Premium Photo Paper Semi-gloss
Epson Premium Semigloss Photo Paper 

Premium Photo Paper Semi-Gloss

Epson Watercolor Paper - Radiant White Watercolor Paper - Radiant White

Epson UltraSmooth Fine Art Paper (325)

PremierArt Matte Scrapbook Photo Paper for 
Epson

UltraSmooth Fine Art Paper

Epson Velvet Fine Art Paper Velvet Fine Art Paper
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Printing Special Photos

When you need to print photos using the special Stylus Photo R2400 printing 
features, follow the instructions in these sections:

■ “Printing on Roll Paper” below

■ “Printing Borderless Cut Sheets” on page 49

■ “Managing Color With Profiles” on page 53

■ “Easy Printing With Photoshop Elements 3.0” on page 67

■ “Matching Black Ink to Paper Type” on page 68

■ “Advanced Black and White Photo Printing” on page 73

Printing on Roll Paper

Before you print on roll paper, load the paper as described on page 21. 

Then follow the steps in the next sections to select your roll paper settings, control 
printing, and remove and store roll paper.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink levels and replace cartridges, if necessary, before printing large 
or high-resolution print jobs.
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Selecting Roll Paper Print Settings

Follow the steps in one of these sections to select your roll paper print settings:

■ “Windows” below

■ “Mac OS X” on page 45

Windows

1. Start your print application, open your photo file, and resize it as necessary.

2. Open the File menu, click Print, then click Properties or Preferences. 

3. Select the type of roll paper you loaded as 
the Type setting:

■ Premium Photo Paper Semi-Gloss

■ Ultra Premium Photo Paper Luster

■ Premium Photo Paper Glossy

Note: For PremierArt Water Resistant 
Canvas, choose Ultra Premium Photo Paper 
Luster. For Piezo Pro Matte Canvas, choose 
Premium Presentation Paper Matte. When 
printing on canvas, choose Best Photo or 
Photo RPM and turn High Speed off. 
For the best color prints on either Epson 
canvas medium, be sure to use the Premium 
ICC Profile.

4. If you’ll be printing photos without any borders, click the Borderless box.

5. Select the photo size as the Size setting.

If you’re printing a panoramic photo, select User Defined from the Size list and 
enter the size of your photo. Make sure the width of your photo is 4, 8.3, or 
12.95 inches maximum, depending on the width of the roll paper you loaded. 
Also set the margins to 0 in your printing software.

Note: Don’t select PhotoEnhance when printing on roll paper. For the Source setting, 
don’t choose Sheet or Manual - Roll.
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6. Choose Roll as the Source setting. The Roll Paper 
Options dialog box pops up:

7. Select the roll paper settings, including whether to 
print a page frame, based on the type of printing 
you’re doing (see the table below); then click OK:

8. Click OK.

9. Click OK or Print. 

Follow the steps on page 48 to remove your printed photos.

Mac OS X

1. Start your print application, open your photo file, and resize it as necessary.

2. From the File menu, select Page Setup.

3. Open the Format for menu and select your printer:

Type of printing Roll Paper Options

Borderless photos Cut Sheet Mode or Banner Mode (if 
your photo is over 27 inches long)

Photos with borders or panoramics Cut Sheet Mode

Select Stylus Photo R2400 

Select the size and roll paper 
setting for the photo you’re 
printing 
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4. Open the Paper Size menu and select your photo size. Then select a Roll Paper or 
Roll Paper - Borderless setting from the submenu for that size.

To print without a border between photos, choose a Roll Paper - Borderless 
Banner setting for your photo size. 

Make sure the width of your photo is 4, 8.3, or 13 inches maximum, depending 
on the width of the roll paper you loaded. Also set the margins to 0 in your 
printing software. 

5. Click OK.

6. Select Print from the File menu.

7. Open the Printer menu and select Stylus Photo R2400.

8. Select Print Settings from the pop-up menu.

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.

Select Stylus Photo R2400 
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9. Select the type of roll paper you loaded as the Media Type setting:

■ Premium Photo Paper Semi-Gloss

■ Ultra Premium Photo Paper Luster

■ Premium Photo Paper Glossy

Note: For PremierArt Water Resistant Canvas, choose Ultra Premium Photo 
Paper Luster. For Piezo Pro Matte Canvas, choose Premium Presentation 
Paper Matte. When printing on canvas, choose Best Photo or Photo RPM and 
turn High Speed off. For the best color prints on either Epson canvas medium, 
be sure to use the Premium ICC Profile.

10. Move the slider to the Quality setting (if available).

11. Choose Roll Paper Option from the pop-up menu. 

12. Select the roll paper settings, including whether to include a page frame, based on 
the type of printing you’re doing.

13. Click Print. 

Type of printing Roll Paper Options

Borderless photos Cut Sheet Mode 
Banner Mode (if your photo is over 
27 inches long)

Photos with borders or panoramics Cut Sheet Mode
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Removing Your Printed Photos

Follow these steps to remove your printed photos:

1. Press the z roll paper button once to 
feed the paper forward. 

2. Cut the paper on the printed cutting 
line.

3. If you want to print another job on roll 
paper, press the z roll paper button 
once again; the paper returns to the 
correct print position.

Removing and Storing Roll Paper

Follow these steps when you’re ready to remove and store your roll paper:

1. Press the z roll paper button for 3 seconds. The paper feeds backwards out of the 
printer. (If it doesn’t feed all the way out, repeat this step.)

2. Turn the knobs to roll the rest of the paper onto the holder. Then press the 
) paper button to turn off the ) paper light.

3. Pull the roll paper holder off the printer and remove the roll paper from it.

Return the unused roll to its original package. Store your printouts in resealable 
plastic bags, photo albums, or glass-covered picture frames. Keep both printed and 
unused roll paper away from high temperatures, humidity, and direct sunlight.

Knob
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Printing Borderless Cut Sheets

You can print your photos with no margins, extending the image all the way to the 
edges of the page. Although borderless printing is a bit slower, you get beautiful 
portraits and enlargements, without trimming, on these papers: 

■ Epson Premium Photo Paper Glossy or 
Epson Ultra Premium Glossy Photo Paper

■ Epson Premium Presentation Paper Matte* or 
Epson Matte Paper Heavyweight*

■ Epson Ultra Premium Presentation Paper Matte* or 
Epson Enhanced Matte Paper*

■ Epson Premium Presentation Paper Matte Double-sided* or 
Epson Double-Sided Matte Paper *

■ Epson Ultra Premium Photo Paper Luster 
Epson Premium Luster Photo Paper

■ Epson Premium Photo Paper Semi-gloss 
Epson Premium Semigloss Photo Paper

■ Epson Watercolor Paper - Radiant White**

■ Epson Velvet Fine Art Paper**

■ Epson UltraSmooth Fine Art Paper**

■ PremierArt Matte Scrapbook Photo Paper for Epson**

* If you are loading multiple sheets of matte paper that are larger than letter-size, use 
the matte sheet support. See page 15.

** These papers must be loaded in the single sheet guide. See page 17.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause the printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink levels and replace cartridges, if necessary, before printing large 
or high-resolution print jobs.
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Follow the steps in one of these sections to print BorderFree photos on cut sheet 
paper:

■ “Windows” below

■ “Mac OS X” on page 51

Windows

1. Start your print application and open 
your photo file.

2. Open the File menu, click Print, then 
click Properties or Preferences. 

3. Select Photo or Best Photo as the 
Quality Option.

4. Choose Sheet as the Source setting.

5. Select the type of paper you loaded as the 
Type setting. See page 41 for details.

6. Click the Borderless checkbox.

7. Select your paper size as the Size setting.

8. Select Portrait or Landscape as the orientation setting.

9. Click the Page Layout tab, then adjust the Expansion setting. Choose Min for 
the least amount of image expansion (with a chance that there may be small 
borders around the edges) or Max for the greatest amount of expansion (some of 
the image will be cut off around the edges, but it will extend to the edge of the 
paper). 

10. Click OK.

11. Click OK or Print.
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Mac OS X

1. Start your print application and open your photo file.

2. From the File menu, select Page Setup.

3. Open the Format menu and select your printer.

4. Open the Paper Size menu and select the paper size for the paper you loaded. 
Then select a Sheet Feeder - Borderless setting from the submenu.

5. Select one of the portrait or landscape orientation icons as the Orientation setting.

6. Click OK.

7. Select Print from the File menu.

8. Open the Printer menu and select Stylus Photo R2400.

Select Stylus Photo R2400

Select the size of the paper you 
loaded here
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9. Select Print Settings from the pop-up menu.

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.

10. Select the type of paper you loaded as the Media Type setting. See page 41 for 
details.

Note: If you can’t choose your paper type, check the Paper Size settings on the 
Page Setup window to make sure you selected the correct paper size and source, 
or that you have the correct black ink cartridge installed (see page 70 for 
information).

11. Move the slider to the Quality setting.

12. Choose Expansion from the pop-up menu, then adjust the Expansion setting. 
Choose Min for the least amount of image expansion (with a chance that there 
may be small borders around the edges) or Max for the greatest amount of 
expansion (some of the image will be cut off around the edges, but it will extend 
to the edge of the paper). 

13. Click Print.
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Managing Color With Profiles

Follow the steps in this section to use color profiles for printing with Adobe 
Photoshop (the instructions cover Photoshop 7, CS, CS2, and CS3). 

Carefully follow the instructions in these sections for the best results:

■ “Printing With a Color Profile” below

■ “Solving Color Management Problems” on page 62

■ “Printing a Custom Profile Test Target” on page 62 

■ “Creating a Custom Profile” on page 66

Printing With a Color Profile

To print an image using a profile, follow the steps in one of these sections. 

■ “Windows” below

■ “Mac OS X” on page 58

Windows

Opening Your Image

1. Open Adobe Photoshop.

2. Select Edit > Color Settings.

3. Select U.S. Prepress Defaults or 
North America Prepress 2 from the 
Settings pull-down menu. This sets 
Adobe  RGB (1998) as the RGB working 
space and activates warning messages for 
profile mismatches and missing profiles. 
Click OK.

4. Open the photo you want to print.
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5. If you see this message, select Use the 
embedded profile (instead of the working 
space) and click OK. It is generally best to use 
the embedded profile.

6. If you see this message, select Assign 
working RGB: Adobe RGB (1998) and 
click OK:

7. When your image appears, evaluate the color balance and contrast as displayed on 
your monitor. If they need improvement, select Image > Mode > 
Assign Profile (for Photoshop CS and 7) or Edit > Assign Profile (for 
Photoshop CS2 and CS3). Select one of the following as the Profile setting:

■ A different RGB working space, such as ColorMatch RGB or sRGB 
IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on the 
screen.

Tip: This is most effective when your monitor is calibrated using a hardware 
device such as the X-Rite® Eye-One® Display 2 or Color vision® Spyder2.TM

8. Click OK.

Note: Assigning a profile to the image doesn’t alter the image data, only the 
interpretation of the data by your software and how it appears on your monitor 
and in a printout. This is the best way to improve the color balance and contrast in 
your image.
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Selecting Your Print Settings

1. Select File > Page Setup. 

2. Select the Size for your paper and the correct Orientation for your image:

3. Click OK.

4. Select File > Print or Print with Preview. 

5. If necessary, click More Options or Show More Options. If you see Output, 
select Color Management from the pull-down menu. 

Additional options appear:

Select the correct size

Select Portrait or Landscape

Photoshop 7, CS Photoshop CS3
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6. Under Color Handling in Photoshop CS2, select Let Photoshop Determine 
Colors. In CS3, select Photoshop Manages Colors.

7. Under Profile or Printer Profile, select the Epson Premium ICC profile that 
matches your printer, the paper you’ll use for the print, and the quality setting.

Note: The Epson Premium ICC profiles can be identified with the suffix “.icc,” for 
example, “SPR2400 PremLuster BstPhoto.icc.”

8. For the Intent or Rendering Intent setting, select Relative Colorimetric.

Note: If your image contains very saturated colors, select Perceptual instead. 
This reduces the color saturation so that the colors fit within the printer’s color 
gamut.

9. Select the Use Black Point Compensation checkbox.

Printing Your Color-Managed Photo

1. Click the Print button.

2. Make sure your printer is selected, and click the Properties or Preferences 
button. 

3. If you are using an Epson Premium ICC profile, set the Quality Option setting to 
match your profile.

4. Select the Type setting for the paper you’ll use for the print.

Note: For printouts on PremierArt Water Resistant Canvas, select Ultra 
Premium Photo Paper Luster for the paper type setting. For printouts on 
Piezo Pro Matte Canvas, select Premium Presentation Paper Matte. 
Additionally, make sure the Photo Black ink cartridge is installed. See “Matching 
Black Ink to Paper Type” on page 68. 

5. Click the Advanced button, then click Continue.

6. Turn off the High Speed and Edge Smoothing settings, if they are available.
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7. Click the ICM button under Color Management, then Select Off (No Color 
Adjustment).

Note: Make sure that you select Off (No Color Adjustment). If you don’t, the 
printer driver will apply additional correction to the image data, producing 
inaccurate results.

8. Click OK.

9. Click OK or Print to print your photo.

IMPORTANT!

Select Off (No Color 
Adjustment)
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Mac OS X

Opening Your Image

1. Open Adobe Photoshop.

2. Select Color Settings from the 
Photoshop menu (Photoshop 7 or CS) 
or the Edit menu (Photoshop CS2 
or CS3).

3. Select U.S. Prepress Defaults or 
North America Prepress 2 from the 
Settings pull-down menu. This sets 
Adobe RGB (1998) as the RGB working 
space and activates warning messages for 
profile mismatches and missing profiles. 
Click OK.

4. Open the photo you want to print.

5. If you see the message shown below, select Use the embedded profile (instead 
of the working space) and click OK. It is generally best to use the embedded 
profile.

6. If you see the message shown below, select Assign working RGB: Adobe RGB 
(1998) and click OK.
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7. When your image appears, evaluate the color balance and contrast as displayed on 
your monitor. If they need improvement, select Image > Mode > Assign 
Profile (for Photoshop CS and 7) or Edit > Assign Profile (for Photoshop CS2 
and CS3). Select one of the following as the Profile setting:

■ A different RGB working space, such as ColorMatch RGB or sRGB 
IEC61966-2.1

■ A scanner profile for your scanner

■ A camera profile for your digital camera

Also click the Preview box so you can see the effects of your profile choice on the 
screen.

Tip: This is most effective when your monitor is calibrated using a hardware 
device such as the X-Rite Eye-One Display 2 or Color vision Spyder2.

8. Click OK.

Note: Assigning a profile to the image doesn’t alter the image data, only the 
interpretation of the data by your software and how it appears on your monitor 
and in a printout. This is the best way to improve the color balance and contrast in 
your image.

Selecting Your Print Settings

1. Select File > Print or 
Print with Preview. If 
you see a window like this, 
click More Options or 
Show More Options.

2. Click the Page Setup 
button to change the page 
size and orientation 
settings as necessary, then 
click OK.
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3. Click Color Management from the pop-up menu:

4. Under Color Handling in Photoshop CS2, select Let Photoshop Determine 
Colors. In CS3, select Photoshop Manages Colors.

5. Under Profile or Printer Profile, select a profile for your printer and the paper 
you’ll use for the print. If you’re printing with Epson Premium ICC profiles, 
select the profile that matches the print quality you want to use.

Note: The Epson Premium ICC profiles can be identified with the suffix “.icc,” for 
example, “SPR2400 PrmGlsy BstPhoto.icc.” 

6. For the Intent or Rendering Intent setting, select Relative Colorimetric. 

Note: If your image contains very saturated colors, select Perceptual. This 
reduces the color saturation so that the colors fit within the printer’s color gamut.

7. Select the Black Point Compensation checkbox.

Printing Your Color-Managed Photo

1. Click the Print button.

2. Select Stylus Photo R2400 from the Printer menu.

Photoshop 7, CS Photoshop CS3
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3. Select Print Settings from the 
pop-up menu.

Note: In certain programs you may 
need to select Advanced before you 
can select Print Settings.

4. Select the Media Type setting for the 
paper you’ll use for the print.

Note: For printouts on Epson 
PremierArt Water Resistant Canvas, 
select Ultra Premium Photo Paper 
Luster for the paper type setting. For 
printouts on Piezo Pro Matte Canvas, 
select Premium Presentation Paper 
Matte. Additionally, make sure the 
Photo Black ink cartridge is installed. 
See “Matching Black Ink to Paper 
Type” on page 68.

5. Click the Advanced button.

6. If you are using an Epson Premium ICC profile, set the Print Quality setting to 
match your profile. 

7. Turn off the High Speed setting.

8. Select Color Management from 
the pop-up menu.

9. Select Off (No Color 
Adjustment).

Note: Make sure that you select Off 
(No Color Adjustment). If you don’t, 
the printer driver will apply additional 
correction to the image data, 
producing inaccurate results.

10. Click Print to print your photo.
IMPORTANT!

Select Off (No Color Adjustment)
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Solving Color Management Problems

If you selected the wrong combination of source profile, printer profile, and color 
management settings, you’ll get unexpected results. Try these solutions:

■ If your printed image is darker than expected and/or has a strong yellow-brown 
cast, you probably turned off color management in both Photoshop and the 
Epson printer driver. 

Return to the Print or Print with Preview instructions for Adobe Photoshop on 
page 59 (for Mac OS X) or page 55 (for Windows). Make sure the Source Space - 
Document option is not set to Untagged RGB. Also make sure you selected the 
correct profile for your printer in the Print Space - Profile menu.

■ If your printed image is lighter than expected and/or has a strong light blue cast, 
you probably turned on color management in both Photoshop and the Epson 
printer driver. 

Return to the instructions on page 61 (for Mac OS X) or page 57 (for Windows). 
Make sure to select Off (No Color Adjustment) in the printer driver Advanced 
screen or Color Management menu to turn off color management in your Epson 
printer driver.

Printing a Custom Profile Test Target

Follow the steps in this section to create and print individual custom profile test 
targets for each paper type you plan to print on. For Mac OS X, see below. For 
Windows, see page 65.

Mac OS X

1. Open Adobe Photoshop and open the profile target file provided by your 
profile-building software manufacturer.

2. If you see a missing profile screen, select Leave as is (don’t color manage).

3. Select File > Print with Preview.

4. In the Print window, click Show More Options, then choose Color 
Management in the pop-up menu.
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5. Select No Color Management (Photoshop CS2 or CS3) or Same as Source 
(Photoshop CS or 7) as the Print Space: Profile setting.

6. Click the Page Setup button. You see this window:

7. Select Stylus Photo R2400 from the Format for menu.

8. Select the appropriate Paper Size and Orientation settings, then click OK.

9. Click the Print button.

10. Select your printer from the Printer menu, then select Print Settings from the 
pop-up menu.

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.
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11. Select the Media Type setting for the profile you’re printing.

12. Click the Advanced button.

13. Select your desired level as the Print Quality setting. 

14. Turn off the High Speed setting.

15. Select Color Management from the pop-up menu. 

16. Select Off (No Color Adjustment).

17. Click Print to print your test target.

18. Repeat these steps to print a test target for each paper type and Print Quality 
setting you plan to print with.

IMPORTANT!

Select Off (No Color 
Adjustment)
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Windows

1. Open Adobe Photoshop and open the profile target file provided by your 
profile-building software manufacturer.

2. If you see a missing profile screen, select Leave as is (don’t color manage).

3. Select File > Print or Print with 
Preview.

4. In the Print window, click the 
Show More Options checkbox, 
then choose Color Management 
in the pull-down menu.

5. Select No Color Management 
(Photoshop CS2 or CS3) or Same 
as Source (Photoshop CS or 7) as 
the Print Space: Profile setting.

6. Click the Print or Print One 
button.

7. Click the Properties or Preferences button.

8. Click the Advanced button, then click Continue.

9. Select the media type setting for the paper you’ll use for the print.
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10. Select the print quality desired: Photo (1440 × 720 dpi), Best Photo 
(1440 × 1440 dpi), or PhotoRPM (5760 × 1440 dpi).

11. Turn off the High Speed and Edge Smoothing settings, if they are available.

12. Click the ICM button under Color Management and click the Off (No Color 
Adjustment) button.

13. Click OK.

14. Click OK or Print to print your test target.

15. Repeat these steps to print a test target for each paper type and Quality Option 
setting you plan to print with.

Creating a Custom Profile

If you’re creating a custom profile for your printer, follow the instructions provided 
with your profile-building software (such as MonacoPROFILERTM by X-Rite or 
GretagMacbeth® ProfileMaker) to create your custom profile using the test target you 
printed. Once you create the profile, be sure to place it in the correct folder on your 
computer, as recommended by Microsoft or Apple.®

IMPORTANT!

Select ICM, then click 
Off (No Color Adjustment)
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Easy Printing With Photoshop Elements 3.0 

If you are using Adobe Photoshop Elements 3.0 with Windows, you can take 
advantage of the Epson EasyPrint interface when you’re ready to print. It lets you 
select your basic settings directly from the Print window, so you don’t need to open 
the Properties or Preferences window to access the printer driver. 

This one-stop printing feature also prevents conflicts between software and driver 
settings by making them both match. 

Complete instructions for using Adobe Photoshop Elements 3.0 are provided in the 
Getting Started Guide installed with Photoshop Elements. 

Follow these steps to open Elements and access the EasyPrint interface:

1. To start the program, double-click the Adobe Photoshop Elements 3.0 icon 
on your desktop.

2. Select View and Organize Photos. You see the Photo Browser workspace and 
Organizer at the top of the screen to indicate Organizer mode.

3. Select Get Photos from the File menu and choose an option such as From Files 
and Folders. Then select the folder containing your photo(s) and select the 
photo(s) you want to print. 

If you need to edit a photo, go to step 4. If you are ready to print, go to step 5. 

4. To edit a photo, click the Edit button to enter Edit mode. Choose either Go To 
Quick Fix or Go To Standard Edit. When you finish editing and are ready to 
print, click Photo Browser to return to Organizer mode. Do not print from 
Editor mode.

Note: If you print from Editor mode, you do not see the Epson EasyPrint 
interface. To access the printer driver settings, you must click File > Print > Print, 
select your printer name, and then click Properties.
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5. Select Print from the File menu. You see the Epson EasyPrint interface:

6. Change your print settings as necessary.

7. Click Print to start printing.

Tip: If you’re printing a borderless print and it comes out with one or more 
borders, select Crop to Fit.

Matching Black Ink to Paper Type

In order to generate the best output on a wide variety of paper types, your printer can 
use either the Matte Black (T059820) or Photo Black (T059120) ink cartridge. Only 
one can be installed in the printer at any time, but you can swap these cartridges 
depending on your paper type. Both are included with your printer.

Select EPSON 
Stylus Photo R2400

Select your paper type

Choose your paper 
size and orientation

Click here for 
borderless printing

Select other print 
settings

Click here for more print options
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Use the Matte Black ink cartridge for professional results with the following paper 
types:

■ Presentation Paper Matte
Photo Quality Ink Jet Paper

■ Ultra Premium Presentation Paper Matte
Enhanced Matte Paper

■ Premium Presentation Paper Matte
Matte Paper - Heavyweight

■ Premium Presentation Paper Matte Double-sided
Double-Sided Matte Paper

■ Velvet Fine Art Paper

■ Watercolor Paper - Radiant White

■ UltraSmooth Fine Art Paper

Tip: Although these media types are available when the Photo Black cartridge is 
installed, printing on Matte type media with Photo Black will not yield 
professional or optimal results. The ability to print on matte media with Photo 
Black is for convenience only.

Use the Photo Black cartridge for professional results with the following paper types:

■ Premium Photo Paper Glossy
Premium Glossy Photo Paper

■ Ultra Premium Photo Paper Luster
Premium Luster Photo Paper

■ Premium Photo Paper Semi-gloss
Premium Semigloss Photo Paper

■ Proofing Paper Semimatte

■ PremierArt Water Resistant Canvas

You cannot select these paper types when the Matte Black cartridge is installed.
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Swapping the Black Ink Cartridges

Be sure you have the other black cartridge handy before you begin. Once you start 
replacing a cartridge, you must complete all the steps in one session.

You can replace a cartridge whether the red H ink light is off, flashing, or on.

1. Make sure the printer is turned on (the green P power light should be on, but not 
flashing). Then open the printer cover.

2. Press the H ink button. 

The print head moves and the green P power light flashes.

3. Lift up the cartridge cover.

4. Press in the tab on the back of the black cartridge, and lift it out of the printer as 
shown below. Store this cartridge in a sealable plastic bag for later use.

5. Shake the new cartridge four or five times before 
opening its package. (Don’t shake it after it’s 
unwrapped.)

6. Remove the new cartridge from its package.
 

7. Slide the new cartridge into its slot. The side with the green circuit board goes in 
the front of the slot.

Caution: Don’t touch the green circuit board on 
the front of the cartridge; you may inhibit normal 
operation and printing. 
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8. Press the cartridge down until it clicks into 
place.

9. Close the cartridge cover, press down on the 
top until it clicks, then close the printer 
cover.

10. Press the H ink button. The printer begins 
charging the new cartridge.

The green P power light and red H ink lights 
flash and the printer makes noise. Charging takes about 90 seconds. When it’s 
finished, the green P power light stops flashing and stays on. The red H ink light 
and the light above the cartridge go out.

Caution: Never turn off the printer while the green P power light is flashing, 
unless the printer hasn’t moved or made noise for more than 5 minutes.

Confirming the Swapped Cartridge Settings

Once you’ve swapped the black ink cartridges, you need to confirm that the printer 
driver settings are correct for the new cartridge.

Windows

1. Right-click the Status Monitor. Choose Printer Settings from the pop-up menu.

2. Click the Maintenance tab, then click Printer and Option Information. 

3. Verify the new black ink cartridge is selected. Click OK. 
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4. Click OK in the Optional Ink Cartridge Notification dialog box.

5. Click OK in the Properties window.

Note: It may be necessary to close and re-open the application from which you’re 
printing to update the paper Type selections.

Macintosh

1. Close any printing programs you may have open.

2. Open the Printer Setup Utility (OS X 10.3 and 10.4) or Print Center 
(OS X 10.2).

3. Select Stylus Photo R2400 from the list and click the Utility button.

4. Click the Epson Status Monitor button. 

5. Click the black ink cartridge and verify the new cartridge type. Then click OK.

6. Close the Epson Printer Utility window.
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Advanced Black and White Photo Printing

The Advanced B&W Photo mode lets you easily produce neutral and toned 
black-and-white prints using your Epson driver and offers an alternative 
black-and-white workflow. Advanced B&W Photo mode also provides settings for 
more advanced black-and-white controls. These controls can be applied to color 
image files without the need to save a separate grayscale version. This mode is only 
available when printing at specific Quality settings on the following media types:

■ Premium Photo Paper Glossy
Premium Glossy Photo Paper

■ Ultra Premium Photo Paper Luster
Premium Luster Photo Paper

■ Premium Semi-gloss Photo Paper
Premium Photo Paper Semigloss

■ Premium Presentation Paper Matte
Matte Paper-Heavyweight

■ Ultra Premium Presentation Paper Matte
Enhanced Matte Paper

■ Watercolor Paper-Radiant White

■ Velvet Fine Art Paper

■ UltraSmooth Fine Art Paper

Follow the steps in one of these sections to use Advanced B&W Photo settings: 

■ “Windows” on page 74

■ “Mac OS X” on page 76
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Windows

1. Start your printing application and open your photo file.

2. Open the File menu and click Print, then click Properties or Preferences. 

3. Select the appropriate Source, Type, and Size for your printout.

4. Click the Advanced button, if necessary. The Basic settings change to the 
Advanced Settings.

5. Click Advanced B&W Photo in the Color Management section.

Select Advanced B&W Photo

Then choose a preset Color 
Toning option, or click Settings 
to customize Toning options
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6. Select a Color Toning option from the menu, or click Settings to create a 
customized Toning option. If you click Settings, the following window appears:

7. You can adjust the following settings:

■ Color Toning: Allows you to add tone (hue) to your black and white output. 
The default is Neutral, which will provide you with a neutral tonal scale print. 
You can also choose other popular presets such as Cool, Warm, and Sepia. 
Note that the presets will affect the target found in the Tone Color Circle.

■ Tone: Allows you to easily change the entire tonal scale of your black and 
white output.

■ Brightness: Adjusts the overall lightness and darkness of your image.

■ Contrast: Adjusts the difference between the light and dark areas of your 
image.

■ Shadow and Highlight Tonality: Allows you to control tonality only in the 
shadow or highlight areas of your image. 

■ Max Optical Density: Adjusts the focus of the print. Create a soft focus print 
by setting the density to lower.

■ Highlight Point Shift: If your image is prone to gloss differential, checking 
Highlight Point Shift will help to reduce gloss differential by adding density 
to the highlights of your image.
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■ Tone Color Circle: Click on any portion of this color wheel or enter 
corresponding values to customize the tone (hue) to add to your black and 
white print. The closer you select to the edge of the wheel, the more color you 
will add to your black and white print.

■ Preview: Approximates the image tone based on your settings. Please note 
this preview will always be of the same image and is not color managed.

Mac OS X

1. Start your print application and open your photo file.

2. From the File menu, choose Page Setup.

3. Select the Stylus Photo R2400 printer in the Format For menu, and choose the 
appropriate Paper Size and Orientation for your printout. Then click OK.

4. Select Print from the File menu. Then open the Printer menu and select Stylus 
Photo R2400.

5. Select Print Settings from the pop-up menu. Select the appropriate Media Type 
setting for your printout.

Note: In certain programs you may need to select Advanced before you can 
select Print Settings.

6. Select Advanced B&W Photo from the Color menu. Uncheck High Speed.
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7. Select Color Management from the pop-up menu. 

8. You can adjust the following settings:

■ Color Toning: Allows you to add tone (hue) to your black and white output. 
The default is Neutral, which will provide you with a neutral tonal scale print. 
You can also choose other popular presets such as Cool, Warm, and Sepia. 
Note that the presets will affect the target found in the Tone Color Circle.

■ Tone: Allows you to easily change the entire tonal scale of your black and 
white output.

■ Brightness: Adjusts the overall lightness and darkness of your image.

■ Contrast: Adjusts the difference between the light and dark areas of your 
image.

■ Shadow and Highlight Tonality: Allows you to control tonality only in the 
shadow or highlight areas of your image. 

■ Max Optical Density: Adjusts the focus of the print. Create a soft focus print 
by setting the density to lower.

■ Highlight Point Shift: If your image is prone to gloss differential, checking 
Highlight Point Shift will help to reduce gloss differential by adding density 
to the highlights of your image.
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■ Tone Color Circle: Click on any portion of this color wheel or enter 
corresponding values to customize the tone (hue) to add to your black and 
white print. The closer you select to the edge of the wheel, the more color you 
will add to your black and white print.

■ Preview: Approximates the image tone based on your settings. Please note 
this preview will always be of the same image and is not color managed.
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Maintaining Your Printer

Follow the instructions in this chapter to keep your printer working at its best and to 
prepare it for moving, if necessary: 

■ “Cleaning the Print Head” below

■ “Replacing an Ink Cartridge” on page 82

■ “Aligning the Print Head” on page 86

■ “Cleaning the Printer” on page 88

■ “Transporting the Printer” on page 89

Cleaning the Print Head

If your printouts are unexpectedly light, or dots or lines are missing, you may need 
to clean the print head. This unclogs the nozzles so they can deliver ink properly. 
Print head cleaning uses ink, so clean it only if quality declines. 

Caution: When you don’t turn on your printer for a long time, print quality can 
decline, so turn it on at least once a month to maintain good print quality.

This section explains how to clean the print head using the Auto Nozzle Check and 
Cleaning utility and the Head Cleaning utility. Use the Auto Nozzle Check and 
Cleaning utility first to let the printer check and clean the nozzles. If you still notice 
problems with quality, you can manually clean the print head. 

Note: You can also clean the print head by holding down the H ink button on the 
printer for three seconds (when the red H ink light is off).
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Automatically Checking and Cleaning the Print 
Head

The Auto Nozzle Check and Cleaning utility prints a nozzle check pattern that the 
printer then reads to see if you have any clogged nozzles. If cleaning is needed, the 
printer automatically cleans the print head.

1. Make sure the printer is turned on but not printing, and the red H ink light is off. 
(If the H ink light is flashing or on, you need to replace a cartridge; see page 82.)

2. Load several sheets of plain, letter-size paper in the printer’s sheet feeder.

3. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Auto Head Cleaning.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R2400, and select Printing Preferences. Select the 
Maintenance tab and click Auto Nozzle Check and Cleaning.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R2400, click OK, and select Auto Nozzle Check and Cleaning.

4. Follow the instructions on the screen. The printer prints and examines the nozzle 
check pattern shown below. If cleaning is necessary, it then cleans the print head 
and prints and checks another nozzle check pattern.

5. The utility prints and checks up to five times. If some print head nozzles are still 
clogged, it displays an on-screen message telling you to manually clean the print 
head. Follow the instructions on page 81 to clean the print head, if necessary.

If you still have print quality problems, check the solutions beginning on page 99. 
You can also turn the printer off and wait overnight—this allows any dried ink to 
soften—and then try cleaning the print head again.



Maintaining Your Printer 81

Running the Head Cleaning Utility

1. Make sure the printer is turned on but not printing, and the red H ink light is off. 
(If the H ink light is flashing or on, you need to replace a cartridge; see page 82.)

2. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Head Cleaning.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R2400, and select Printing Preferences. Select the 
Maintenance tab and click Head Cleaning.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R2400, click OK, and select Head Cleaning.

3. Follow the instructions on the screen to clean the print head. 

Cleaning takes about two minutes, 
during which the printer makes noise 
and the green P power light flashes.

4. When the green P power light stops flashing, make sure paper is loaded in the 
printer. Click Print nozzle check pattern, then click Print (Windows) or click 
Confirmation, then click Next (Macintosh). The nozzle check pattern prints.

5. If the nozzle check pattern has no gaps or lines (as shown below), click Finish.

Caution: Never turn off the printer 
while the green P power light is 
flashing, unless the printer hasn’t 
moved or made noise for more 
than 5 minutes.
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If the pattern has white lines or gaps (as shown below), click Clean to clean the 
print head again.

If you don’t see any improvement after cleaning the print head three or four times, 
check the solutions beginning on page 99. You can also turn the printer off and wait 
overnight—this allows any dried ink to soften—and then clean the print head again.

Replacing an Ink Cartridge

When the red H ink light flashes, an ink cartridge is low on ink. 

When the red H ink light stays on, you need to replace a cartridge.

You can open the printer cover to check the ink light indicating which cartridge is low 
on ink or needs to be replaced. 

When a cartridge is more than six months old, you may need to replace it if printouts 
don’t look their best. If the quality doesn’t improve after cleaning and aligning the 
print head, you can replace the cartridge even if the red H ink light is off.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink cartridge status and replace cartridges, if necessary, before 
printing large or high-resolution print jobs.
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Checking the Ink Cartridge Status

To check your ink cartridge status, do one of 
the following:

■ Windows: Double-click the  icon on the Windows 
taskbar. 

You see a window like this: 

■ Mac OS X: Choose Applications > EPSON Printer 
Utility > SP R2400 > EPSON StatusMonitor.

You see a window like this:

Click a cartridge image to display information about the 
cartridge.

Purchasing Ink Cartridges

Use these Epson ink cartridges within six months of installing them and before the 
expiration date on the package:

Caution: To ensure good results, use genuine Epson ink cartridges and do not 
refill them. Other products may cause damage to your printer not covered by 
Epson’s warranty.

Ink cartridge Part number

Light Light Black T059920 

Light Magenta T059620 

Light Cyan T059520 

Light Black T059720 

Photo Black T059120

Matte Black T059820

Cyan T059220

Magenta T059320

Yellow T059420
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You can purchase genuine Epson ink and paper from an authorized Epson reseller. To 
find the nearest reseller, please call 800-GO-EPSON (800-463-7766). Or you can 
purchase online at www.epsonstore.com (U.S. sales) or www.epson.ca (Canadian 
sales). 

Ink Cartridge Precautions

Warning: Keep ink cartridges out of the reach of children and don’t drink the ink. 

If ink gets on your hands, wash them thoroughly with soap and water. If ink gets 
in your eyes, flush them thoroughly with water.

Caution: To avoid damaging the printer, never move the print head by hand.

You cannot print if an ink cartridge is expended. Leave the cartridge you need to 
replace installed in the printer until you have obtained a replacement. Otherwise 
the ink remaining in the print head nozzles may dry out.

Removing and Installing Ink Cartridges

Be sure you have a new ink cartridge before you begin. Once you start replacing a 
cartridge, you must complete all the steps in one session.

You can replace a cartridge whether the red H ink light is off, flashing, or on.

1. Make sure the printer is turned on (the green P power light should be on, but not 
flashing). Then open the printer cover.

2. Press the H ink button. 

The print head moves and the green P power light flashes.

If a red ink light is flashing or on (indicating a low or expended cartridge), the 
cartridge(s) indicated beneath the light(s) needs to be replaced. 

3. Lift up the cartridge cover.
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4. Press in the tab on the back of the cartridge, lift it out of the printer, and dispose 
of it carefully.

5. Shake the new cartridge four or five times before 
opening its package. (Don’t shake it after it’s 
unwrapped.)

6. Remove the new cartridge from its package.
 

7. Slide the new cartridge into its slot. The side with the green circuit board goes in 
the front of the slot.

8. Press the cartridge down until it clicks into place.

9. If you need to replace any other ink cartridges, repeat steps 4 through 8.

10. Close the cartridge cover, press down on the top until it clicks, then close the 
printer cover.

Caution: Don’t touch the green circuit board on 
the front of the cartridge; you may inhibit normal 
operation and printing. 
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11. Press the H ink button. The printer begins charging the ink delivery system.

The green P power light and red H ink lights flash and the printer makes noise. 
Charging takes about 90 seconds. When it’s finished, the green P power light 
stops flashing and stays on. The red H ink light and the light(s) above the 
cartridge(s) go out.

Caution: Never turn off the printer while the green P power light is flashing, 
unless the printer hasn’t moved or made noise for more than 5 minutes.

Aligning the Print Head

If your printouts contain misaligned vertical lines, or you see light or dark horizontal 
banding, you may need to align the print head. You can have the printer 
automatically check and align the print head or you can check and adjust it yourself.

Automatically Aligning the Print Head

1. Make sure the printer is turned on but not printing.

2. Load at least three sheets of letter-size Epson Presentation Paper Matte (Photo 
Quality Ink Jet Paper).

3. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Print Head Alignment.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R2400, and select Printing Preferences. Select the 
Maintenance tab and click Print Head Alignment.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R2400, click OK, and select Print Head Alignment.
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You see a screen like this:

4. Click the Automatic button, if necessary, 
then click OK.

5. On the next screen, click Start. The printer 
prints and checks an alignment pattern, and 
then prints and checks two more patterns.

6. When alignment is finished, click Finish on the last screen.

Manually Aligning the Print Head

1. Make sure the printer is turned on but not printing.

2. Load letter-size Epson Presentation Paper Matte (Photo Quality Ink Jet Paper).

3. Do one of the following:

Windows: Right-click the  icon on your taskbar (in the lower right corner of 
your screen). Select Print Head Alignment.

Note: If the icon does not appear, click Start > Printer (and Faxes), right-click on 
EPSON Stylus Photo R2400, and select Printing Preferences. Select the 
Maintenance tab and click Print Head Alignment.

Mac OS X: Open the Applications folder and select EPSON Printer Utility. 
Select SP R2400, click OK, and select Print Head Alignment.

4. Click the Manual button, then click OK. 
You see a screen like this as the printer 
prints an alignment check pattern:

5. On the check page, select the box in each 
pattern with the least noticeable lines. You 
may need to use a magnifying glass. Select 
one box for each pattern numbered 1 
through 3. Then enter the box number for 
each pattern in the boxes on the screen. 

If box #5 is not the best-aligned box in 
each pattern, click Realignment to print another test page and repeat this step.

6. When box #5 is the best-aligned in all the patterns, click Finish.
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Cleaning the Printer

To keep your printer working at its best, you should clean it several times a year.

1. Turn off the printer, unplug the power cord, and disconnect the interface cable.

2. Remove all the paper, then use a soft brush to clean the paper feeders.

3. Clean the exterior of the printer with a soft, damp cloth. Keep the paper support 
and printer cover closed as you clean the printer.

4. If you need to clean ink out of the inside of the printer, use a soft cloth to clean 
only the black plastic area shown below:

Warning: Don’t touch the gears or rollers inside the printer.

Caution: Never use a hard or abrasive brush, or benzine, alcohol, or thinner for 
cleaning; they can damage the printer components and case. 

Don’t get water on the printer components and don’t spray or apply lubricants or 
oils inside the printer.

Don’t use any cleaning sheets included with special paper; they may jam inside 
the printer.

Clean here 
only
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Transporting the Printer

If you move your printer some distance, you need to prepare it for transportation in 
its original box or a similar one. Follow these steps:

1. Turn on the printer, and wait for the ink cartridge holder to move right to the 
home position.

2. Turn off the printer, unplug the power cord, and disconnect the interface cable.

3. Open the printer cover and tape the ink cartridge holder to the printer case using 
packing tape. Then close the printer cover.

Caution: Be sure to remove the tape after installing the printer in its new 
location.

4. Remove any paper from the printer, then remove the roll paper holder or single 
sheet guide, if it is installed.

5. Close the output tray and the paper support.

6. Repack the printer and its attachments in the original box using the protective 
materials that came with them.

Keep the printer level as you transport it. 

After transporting the printer, remove the tape you used in step 3. Then test your 
printer. If you notice a decline in print quality, clean the print head (see page 79); if 
output is misaligned, align the print head (see page 86). 

Tape the ink 
cartridge holder to 
the printer case
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Solving Problems

See “Diagnosing Printer Problems” on page 94 to help determine what the cause of 
your printer problem may be. Then see these sections for solutions:

■ “Setup and Software Installation Problems” on page 97

■ “Printer Problems” on page 98

■ “Quality Problems” on page 99

■ “Paper Problems” on page 101

■ “Miscellaneous Problems” on page 104

■ “Uninstalling and Reinstalling Printer Software” on page 105

■ “Where To Get Help” on page 106

Tip: It’s a good idea to check Epson’s support website periodically for free 
updates to your printer driver. Visit http://support.epson.com. Download 
instructions are posted for your convenience.
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Printer Parts

Paper support and 
extensions

Sheet feeder

Left edge guide Printer cover

Output tray 
extension

Output tray

Ink cartridge holder 
(in home position)

Buttons and lights 
(control panel)

Roll paper edge guide

Roll paper holder IEEE 1394 (FireWire) 
port

USB port

Paper support closed
Front path

Roll paper guides
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Printer Buttons

The table below summarizes the functions of the printer buttons.

Button Uses

P power Turns the printer on and off. Hold down the button until the P power 
light comes on or goes off.

) paper Loads or ejects paper.

Resumes printing after a paper-out or multiple-sheet-feed error.

Clears paper error after unloading roll paper.

Cancels a print job while printing.

H ink Moves the print head to the ink cartridge replacement position and 
returns it to its home position.

Cleans the print head. Hold down the button for 3 seconds when the 
red H ink light is off.

z roll paper Prints a cutting guideline and feeds roll paper to the removal position 
after roll paper printing.

Returns roll paper to the printing position after cutting.

Reverses roll paper or paper in the single sheet guide out of the printer 
when held down for 3 seconds.
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Printer Lights

The table below summarizes the functions of the printer lights. 

Diagnosing Printer Problems

First, check the printer’s lights (see below) or run a printer check (see page 96).

Light Meaning

Red ) paper out On: printer is out of paper, multiple sheets have fed, or the wrong 
size sheet has fed.

Flashing: paper isn’t loaded for the currently selected paper path, 
or paper is jammed.

Red H ink (eight) On: an ink cartridge is expended, or the Photo Black or Matte 
Black cartridges were swapped during printing.

Flashing: an ink cartridge is low on ink.

Green P power On: printer is turned on.

Flashing: printer is receiving a print job, printing, replacing or 
charging ink, or cleaning the print head.

Lights Explanation

Green P power light 
flashes

The printer is receiving a print job, printing, replacing or 
changing ink, or cleaning the print head.

Red H ink light flashes An ink cartridge is low on ink. Make sure you have a 
replacement cartridge, then follow the steps on page 84 to 
install it.

Red H ink light on An ink cartridge is expended, not installed, not installed 
correctly, or is not compatible with the printer. Follow the 
steps on page 84 to install or reinstall the cartridge 
correctly.

The Photo Black or Matte Black cartridges were swapped 
during printing. Replace the original cartridge type in use 
before the error occurred.
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Red ) paper light on Your paper ran out, or multiple sheets fed.

Sheet Feeder: If paper is out, load more paper and press 
the ) paper button. If multiple sheets fed, press the 
) paper button to eject the paper, then turn your printer 
off and then on. For loading instructions, see page 12.

Single Sheet Guide: See page 17 for instructions on 
loading single sheets of special papers. 

Roll Paper: See page 21 for instructions on loading or 
reloading roll paper.

Front Path: See page 25 for instructions on loading or 
reloading thick media.

Red ) paper light flashes Jammed paper is blocking print head movement, or you’re 
trying to print on paper loaded into a path different than the 
path specified in the printer driver.

If you suspect a paper jam, turn off the printer and pull out 
the jammed paper. Open the cover and remove any 
jammed or torn paper. Then do one of the following:

Sheet Feeder or Single Sheet Guide: Turn on the printer, 
reload paper, and press the ) paper button. 

Roll Paper: Cut off the printed portion, then remove the 
paper (see page 43) and reload it (see page 21).

Front Path: See page 25 for instructions on loading or 
reloading thick media.

If a print job was sent to one paper path, but media is 
loaded only for another paper path, load the paper in the 
correct path.

Red ) paper light flashes 
quickly

Red H ink light flashes 
quickly

Jammed paper or a foreign object is preventing the print 
head from returning to the home position, or paper is 
loaded in the sheet feeder and the front path door is open. 

Turn off the printer, open the printer cover, and remove 
any jammed or torn paper, or foreign object. Close the 
front path door if it is open. Then turn the printer back on. If 
the error persists, contact your dealer or Epson; see 
page 106.

Lights Explanation
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Running a Printer Check

You can run a printer check to determine whether a problem comes from the printer 
or some other source. 

1. Turn off your printer and computer, then disconnect the printer’s interface cable.

2. Load letter-size paper in the sheet feeder.

3. Hold down the ) paper button, then press and release the P power button. 
Continue to hold down the ) paper button until the P power light flashes.

4. A test page prints the printer’s ROM version number and a nozzle check pattern.

■ If the check page prints, the problem probably lies in your software settings, 
interface cable, or computer, or your software may not be installed correctly.

■ If the check page doesn’t print, the printer may have a problem.

Try the suggestions in “Problems and Solutions” beginning on page 97.

5. Turn off the printer, connect the interface cable, and turn on your printer and 
computer.

Green P power light 
flashes

Red ) paper light flashes 
slowly

Red H ink light flashes 
slowly

An unknown printer error has occurred.

Turn off the printer, wait a few seconds, and turn it on 
again. If the lights are still flashing, contact your dealer or 
Epson; see page 106.

Lights Explanation
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Problems and Solutions

Setup and Software Installation Problems

The printer makes noise after ink cartridge installation.

■ When you install ink cartridges, the printer must charge its print head for about 
two and a half minutes. Wait until it’s finished (the green P power light stops 
flashing) before you turn off the printer, or it may use excess ink the next time you 
turn it on. 

■ Make sure the ink cartridges are inserted completely, the ink cover is closed, and 
no packing material remains in the printer. Turn off the printer, wait a moment, 
then turn it back on to clear the error.

You’re having problems installing or using the printer software.

■ Make sure your printer is turned on and its cable is securely connected at both 
ends. Follow the installation steps on the Start Here sheet, and make sure your 
system meets the requirements on page 109.

■ Close other programs, including screen savers and virus protectors, and install 
again.

■ If you see an error message with Windows 2000, you may not have software 
installation privileges. Contact your System Administrator.

■ If you’re using Windows and the USB port, make sure your system was not 
upgraded from Windows 95; the USB driver may not install correctly.

■ If you’re using Windows Vista, you cannot connect the printer using a FireWire 
cable; you must use a USB cable.

■ If you’re printing over a network, see your on-screen Reference Guide for 
instructions on configuring your printer for use on a network.

■ In Windows, make sure your printer is selected as the default printer in the 
Printers utility. 
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Printer Problems

Only the green P power light is on, but nothing prints.

■ Make sure the interface cable is securely connected at both ends and meets the 
system requirements on page 109.

■ Run a printer check as described on page 96. If the test page prints, make sure 
your software is installed correctly. 

■ If you’re printing on a network, make sure you set up your printer for network 
printing, as described in your on-screen Reference Guide.

The printer sounds as though it is printing, but nothing prints.

■ The print head may need cleaning; see page 79 for instructions.

■ The printer won’t operate properly if it’s tilted or at an angle. Place it on a flat, 
stable surface.

Your printer makes noise when you turn it on or after it has been sitting for 
awhile.

Your printer is performing routine maintenance.

Printing is too slow.

Make sure your system meets the recommended requirements listed on page 109. 
You may also need to:

■ Clear space on your hard drive or run a defragmentation utility.

■ Close open programs that you’re not using.

■ Increase your system’s memory (RAM).

For the fastest printing:

■ Select Draft (Windows) or set the Quality/Speed slider to Speed (Macintosh).

■ Turn High Speed on and turn Finest Detail off, if available.

■ If your printer is connected to a USB hub, disconnect any unused USB devices. 
Use a Hi-Speed USB 2.0 cable connected to a Hi-Speed USB 2.0 port.
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Quality Problems

You see banding (light lines).

■ Clean the print head; see page 79 for 
instructions. 

■ Select a higher print quality and turn off 
High Speed mode; see page 31 (Windows) 
or page 39 (Macintosh).

■ Select the correct Type or Media Type 
setting for your paper; see page 41.

■ Make sure the printable side of the paper is face-up; it’s usually whiter or shinier.

■ The ink cartridges may need replacing; see page 82.

■ Align the print head as described on page 86.

Your print is blurry or smeared.

■ Make sure your paper isn’t damp, curled, or 
loaded face down (load new paper face-up). 

■ Use a support sheet with special paper, or 
try loading your paper one sheet at a time.

■ Make sure your paper meets the 
specifications listed in the on-screen 
Reference Guide. 

■ Use Epson papers for proper saturation and absorption of Epson inks. If you use a 
paper not listed under the supported paper types, you may see smears, roller 
marks, misting, or other problems in your printouts; see page 11.

■ Align the print head as described on page 86.

■ Select the Thick paper checkbox in your printer software. Access the setting from 
the printer settings window as follows:

Windows: Click Maintenance and select Printer and Option Information. 

Mac OS X: Select Extension Setting from the pop-up menu.
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Your printout is faint or has gaps.

■ Clean the print head; see page 79 for 
instructions. 

■ The ink cartridges may be old or low on 
ink; see page 82. 

■ Select the correct Type or Media Type 
setting for your paper in the printer driver; 
see page 41.

■ Make sure your paper isn’t damaged, old, dirty, or loaded face-down. For best 
results, use genuine Epson paper.

Caution: Don’t open Epson Status Monitor, pause printing, or respond to ink 
messages when your printer is printing. This may cause your printer to pause and 
leave an uneven surface on your printout. If ink is low, wait until printing finishes 
before checking ink levels or replacing a cartridge. If you replace an ink cartridge 
in the middle of a print job, the quality of your printout may decline. For best 
results, check ink levels and replace cartridges, if necessary, before printing large 
or high-resolution print jobs.

Your printout is grainy.

■ Use a higher quality paper or select a higher print quality (for Windows, see 
page 31; for Macintosh, see page 39).

■ Align the print head as described on page 86.

■ Increase the image resolution or print it in a smaller size; see your software 
documentation.

■ Make sure you’re not printing a PostScript® file.

You see wrong or missing colors.

■ Make sure Color ink is selected (Macintosh), even when printing black and white 
photographs, unless you are using Advanced B&W Print settings.

■ Clean the print head; see page 79 for instructions. 

■ The ink cartridges may be old or low on ink; see page 82.



Solving Problems 101

■ Try turning off PhotoEnhance (Windows). Also check if you’re using a special 
effect that alters image colors, like Sepia.

■ Change the Gamma setting (Macintosh); see page 39.

■ Your printed colors can never exactly match your on-screen colors. However, you 
can use a color management system to get as close as possible. See the Photoshop 
color management instructions on page 53. If your photos have a dark, 
underexposed and/or yellow-brown cast or a light, overexposed and or light-blue 
cast after using color management, see the solutions on page 62. 

Paper Problems

Paper doesn’t eject fully or is wrinkled.

■ If the paper doesn’t eject fully, you may have set the wrong paper size. Press the 
) paper button to eject the paper, then select the correct paper size.

■ If it’s wrinkled when it ejects, the paper may be damp or too thin. Load new 
paper.

Paper sheets don’t feed correctly.

■ If paper doesn’t feed or multiple pages feed, remove it from the sheet feeder. Fan 
the edges of the sheets, reload them against the right side of the feeder, and slide 
the left edge guide against the paper, but not too tightly. Don’t load paper above 
the arrow on the left edge guide. 

■ If you are loading multiple sheets of matte paper that are larger than letter-size, 
use the matte paper support. See page 15. 

Paper sheets jam in the printer.

Press the ) paper button to eject the jammed paper. If that doesn’t work, try the 
following:

1. Turn off the printer.

2. Remove any jammed paper from the printer’s output tray.
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3. Remove any jammed paper from the sheet feeder or open the printer cover and 
remove any paper jammed inside. Press the ) paper button to clear the error.

Roll paper or canvas doesn’t feed correctly or jams in the printer.

■ Cut the end of the paper straight across. If the edge is uneven or frayed, the paper 
won’t feed smoothly.

■ If the roll paper end is curled, place the end inside a folded sheet of paper and roll 
it backwards against the curl.

■ Make sure the paper is loaded in the roll paper feeder, not the sheet feeder; see 
page 21.

■ As you load the paper, gently hold it in the roll paper feeder and wait for it to 
load; don’t force the paper in.

■ Select Roll as the Source (Windows) or the correct size and source of Roll Paper 
for the Paper Size (Macintosh). Other settings will feed too much paper. See 
page 43 for instructions. 

■ If extra paper feeds, press the z roll paper button for three seconds to rewind the 
paper all the way (repeat if necessary). If the ) paper light is on, press the 
) paper button. Reload the paper as described on page 21.

Note: For certain paper types, clearing a paper jam may leave behind a fine layer 
of paper dust, which may then appear on your next printout. To prevent this, use 
a can of compressed air to blow paper dust out of the printer after clearing a 
paper jam. Open the front path door and direct the airflow through the roll paper 
feeder (under the white rollers) at the back of the printer. Start on the home 
position side and move across. Do not blow paper dust into the home position 
area.
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There is fiber or dust on the paper rollers, preventing paper from feeding 
properly.

Paper dust may have built up on the paper rollers, preventing paper from feeding 
properly. Use Epson Ink Jet Printer Cleaning Sheets (part number S041150) to clean 
the rollers.

Caution: Do not use the cleaning sheets that come with Epson special papers; 
they may jam inside your printer.

Follow these steps to clean the paper rollers:

1. Remove any paper loaded in the printer’s sheet feeder.

2. Remove the instruction sheet from the sticky side of the cleaning sheet.

Caution: Do not follow the loading instructions on the sheet; they are not correct 
for your printer. Follow the steps here instead.

3. Position the cleaning sheet in the printer’s sheet feeder as shown below. Make sure 
the sticky side of the cleaning sheet is face-up.

4. Press the ) paper button to feed the sheet through the printer.

5. When the sheet ejects, repeat steps 3 and 4 to feed the sheet through two more 
times. Then discard the cleaning sheet.

Cut corner

Sticky side is face-up
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Miscellaneous Problems

The image is inverted, as if viewed in a mirror.

Turn off Mirror Image in the printer software or the mirror setting in your program. 
See page 31 (Windows) or page 39 (Macintosh) for instructions. 

The printer prints blank pages.

■ Make sure your printer is selected in the Print window, or in the Macintosh 
Printer Setup Utility or Print Center.

■ Clean the print head; see page 79 for instructions. 

You see incorrect characters.

■ Make sure the interface cable is securely connected at both ends and meets the 
system requirements on page 109. 

■ Make sure your printer is selected in the Print window, or in the Macintosh 
Printer Setup Utility or Print Center.

■ If you’re using a switch box or USB hub with your printer, connect the printer 
directly to your computer instead.

The margins are incorrect.

■ Make sure the paper settings are correct for your paper size. See page 28 
(Windows) or page 33 (Macintosh).

■ Choose the correct margins for your paper size. The margins must be within the 
printable area of the page; see “Printer Specifications” in your on-screen Reference 
Guide.

■ Place your paper against the right side of the feeder with the left edge guide snug 
against it. 

■ Make sure the Borderless setting is set correctly for your margins; see page 43 for 
roll paper or page 49 for cut sheets.



Solving Problems 105

Too many copies printed.

Make sure that the Copies option in your printer software or program is not set for 
multiple copies.

Image size/position is incorrect.

Make sure the paper and layout options are set correctly.

Uninstalling and Reinstalling Printer 
Software

You may need to uninstall and then reinstall your printer driver and utilities if, for 
example, you upgrade your Windows operating system. You don’t need to uninstall 
your other photo software or the Epson Reference Guide. 

Windows 

1. Click Start, and select Programs or All Programs.

2. Point to EPSON or EPSON Printers, then select EPSON Printer Software 
Uninstall.

3. In the next window, select EPSON Stylus Photo R2400 and click OK. Then 
follow the on-screen instructions. 

In Windows Vista, when you see the User Account Control screen, click 
Continue, then go to step 4.

4. Restart your computer, then see the Start Here sheet to reinstall your software.

Mac OS X

1. Open the Applications folder, then the Utilities folder.

2. Select Printer Setup Utility or Print Center, select Stylus Photo R2400, and 
click the Delete button.

3. Insert your Epson Printer Software CD-ROM into your drive.



106 Solving Problems

4. Double-click the SPR2400 icon, then double-click the Vise icon. Click 
Continue.

5. Select Uninstall from the drop-down menu, then follow the on-screen 
instructions to remove the printer software.

6. Restart your Macintosh, then see the Start Here sheet to reinstall your software.

Where To Get Help

If you need help with your printer, see the information below. 

For help with other software that came with your printer, see page 107. 

Epson Technical Support

Epson provides these technical support services:

Internet Support

Visit Epson’s support website at epson.com/support and select your product for 
solutions to common problems. You can download drivers and documentation, get 
FAQs and troubleshooting advice, or e-mail Epson with your questions.

Speak to a Support Representative

Before you call for support, please have the following information ready:

■ Product name (Epson Stylus Photo R2400)

■ Product serial number (located on the back of the printer and on its box)

■ Proof of purchase (such as a store receipt) and date of purchase

■ Computer configuration and operating system version

■ Description of the problem
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Then call:

■ U.S.: (562) 276-7296, 6 AM to 8 PM, Pacific Time, Monday through Friday and 
7 AM to 4 PM, Saturday. 

■ Canada: (905) 709-2567, 6 AM to 6 PM, Pacific Time, Monday through Friday.

Toll or long distance charges may apply.

Purchase Supplies and Accessories

You can purchase genuine Epson ink and paper from an authorized Epson reseller. 
To find the nearest reseller, please call 800-GO-EPSON (800-463-7766). Or you can 
purchase online at www.epsonstore.com (U.S. sales) or www.epson.ca (Canadian 
sales). 

Technical Support for Other Photo Software

Software Web site or e-mail Telephone

nik Multimedia supportus@nikmultimedia.com (619) 725-3150, 8:30 AM to 
5 PM, Monday to Friday, 
Pacific Time
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Requirements and Notices

Windows System Requirements

To use your printer and its software, we recommend that your system has: 

■ Microsoft Windows compatible PC with a Pentium® III-class 800 MHz or higher processor 
(Pentium 4-class, 2 GHz or higher recommended) 

■ Windows 2000, XP, XP Professional x64 Edition, or Windows Vista

■ 512MB RAM (2GB recommended)

■ 300MB hard disk space (1GB recommended)

■ 4x or faster CD-ROM or DVD-ROM drive for installing the printer software

■ USB connection: a Windows-compliant USB 1.1 port or Hi-Speed USB 2.0 port (recommended) 
and a shielded USB “AB” cable (Hi-Speed USB 2.0 recommended), 2 meter (6.5 ft) max. length

IEEE-1394 (FireWire) connection: an OHCI-compliant IEEE-1394 port and an IEEE-1394 
cable; FireWire connection not supported in Windows Vista

Macintosh System Requirements

To use your printer and its software, we recommend that your system has: 

■ An Apple® Mac-class computer with one or more: PowerPC® G4 733 MHz (1 GHZ 
recommended), PowerPC G5, or Intel® CoreTM processor

■ Mac OS X 10.2.8, 10.3.9 through 10.4.x

■ 512MB RAM (2GB recommended)

■ 300MB hard disk space (1GB recommended)

■ 4x or faster CD-ROM or DVD-ROM drive for installing the printer software

■ USB connection: a shielded USB “AB” cable (Hi-Speed USB 2.0 recommended), 2 meter (6.5 ft) 
max. length

FireWire connection: an OHCI-compliant FireWire port and a FireWire cable
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Important Safety Instructions

Before using your printer, read these safety instructions to make sure you use it safely and effectively:

■ Be sure to follow all warnings and instructions marked on the printer.

■ Use only the type of power source indicated on the printer’s label.

■ Connect all equipment to properly grounded power outlets. Avoid using outlets on the same 
circuit as photocopiers or air control systems that regularly switch on and off. 

■ Place the printer near a wall outlet where the plug can be easily unplugged.

■ Do not let the power cord become damaged or frayed. 

■ If you use an extension cord with the printer, make sure the total ampere rating of the devices 
plugged into the extension cord does not exceed the cord’s ampere rating. Also, make sure the total 
ampere rating of all devices plugged into the wall outlet does not exceed the outlet’s ampere rating.

■ Keep your printer and computer system away from potential sources of electromagnetic 
interference, such as loudspeakers or cordless telephone base units.

■ Avoid locations that are subject to rapid changes in heat or humidity, shocks or vibrations, or dust.

■ Leave enough room around the printer for sufficient ventilation, leaving at least 3.9 inches 
between the back of the printer and the wall.

■ Do not place the printer near a radiator or heating vent or in direct sunlight.

■ Place the printer on a flat, stable surface that extends beyond the printer base in all directions. The 
printer will not operate properly if it is tilted or at an angle.

■ When transporting or storing the printer, don’t tilt it, stand it on its side, or turn it upside-down. 
This may allow ink to leak from the ink cartridges.

■ Turn off and unplug the printer before cleaning. Clean with a damp cloth only. Do not spill liquid 
on the printer.

Caution: Always turn the printer off using the Ppower button. Don’t switch off the power 
strip or unplug the printer until the green Ppower light is off.

■ Do not block or cover the openings in the printer’s case or insert objects through the slots. 

■ Except as specifically explained in this manual, do not attempt to service the printer yourself. 

■ Unplug the printer and refer servicing to qualified service personnel under the following 
conditions:

If the power cord or plug is damaged; if liquid has entered the printer; if the printer has been 
dropped or the case damaged; if the printer does not operate normally or exhibits a distinct change 
in performance. Adjust only those controls that are covered by the operating instructions.
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Ink Cartridge Safety Instructions

■ Keep ink cartridges out of the reach of children. 

■ Be careful when you handle used ink cartridges; there may be ink remaining around the ink supply 
port. If ink gets on your skin, wash it off with soap and water. If it gets in your eyes, flush them 
immediately with water.

■ Do not put your hand inside the printer or touch a cartridge during printing.

■ Do not move the print head by hand. You may damage the printer.

■ Install the ink cartridge immediately after you remove it from its package. Leaving the cartridge 
unpacked for a long time before use can result in reduced print quality.

■ Do not use an ink cartridge beyond the date printed on the cartridge carton. For best results, use 
up the ink cartridges within six months of first installing them.

■ Store ink cartridges in a cool, dark place.

■ Store ink cartridges with the bottom of the packaging facing down.

■ After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room 
temperature for at least three hours before using it.

■ Shake an ink cartridge 4 or 5 times before removing it from its package.

■ Do not shake an ink cartridge after removing it from its package; this can cause leakage.

■ Do not remove or tear the label on an ink cartridge; this can cause leakage.

■ Do not dismantle the ink cartridges or try to refill them. This could damage the print head.

■ Do not touch the green IC chip on the front of the cartridge. This may affect normal operation 
and printing.

■ If you remove an ink cartridge for later use, protect the ink supply area from dirt and dust and 
store it in the same environment as the printer. Note that there is a valve in the ink supply port, 
making covers or plugs unnecessary, but care is needed to prevent the ink from staining items that 
the cartridge touches. Do not touch the ink cartridge ink supply port or surrounding area.
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FCC Compliance Statement

For United States Users

This equipment has been tested and found to comply with the limits for a Class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. This equipment generates, uses, and can 
radiate radio frequency energy and, if not installed and used in accordance with the instructions, may 
cause harmful interference to radio or television reception. However, there is no guarantee that 
interference will not occur in a particular installation. If this equipment does cause interference to radio 
and television reception, which can be determined by turning the equipment off and on, the user is 
encouraged to try to correct the interference by one or more of the following measures:

■ Reorient or relocate the receiving antenna.

■ Increase the separation between the equipment and receiver.

■ Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected.

■ Consult the dealer or an experienced radio/TV technician for help.

WARNING: The connection of a non-shielded equipment interface cable to this equipment will 
invalidate the FCC Certification of this device and may cause interference levels which exceed the 
limits established by the FCC for this equipment. It is the responsibility of the user to obtain and use a 
shielded equipment interface cable with this device. If this equipment has more than one interface 
connector, do not leave cables connected to unused interfaces. Changes or modifications not expressly 
approved by the manufacturer could void the user’s authority to operate the equipment.

For Canadian Users

This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.
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Declaration of Conformity

According to 47CFR, Part 2 and 15 for Class B Personal Computers and Peripherals; and/or 
CPU Boards and Power Supplies used with Class B Personal Computers:

We: Epson America, Inc. 

Located at: MS: 3-13
3840 Kilroy Airport Way
Long Beach, CA 90806
Telephone: (562) 290-5254 

Declare under sole responsibility that the product identified herein, complies with 47CFR Part 2 and 
15 of the FCC rules as a Class B digital device. Each product marketed is identical to the representative 
unit tested and found to be compliant with the standards. Records maintained continue to reflect the 
equipment being produced can be expected to be within the variation accepted, due to quantity 
production and testing on a statistical basis as required by 47CFR §2.909. Operation is subject to the 
following two conditions: (1) this device may not cause harmful interference, and (2) this device must 
accept any interference received, including interference that may cause undesired operation.

Trade Name: Epson

Type of Product: Ink Jet Printer

Model: B321A

Epson America, Inc. Limited Warranty

What Is Covered: Epson America, Inc. (“Epson”) warrants to the original retail purchaser that the 
Epson printer covered by this limited warranty statement, if purchased and operated only in the United 
States or Canada, conforms to the manufacturer’s specifications and will be free from defects in 
workmanship and materials for a period of one (1) year from the date of original purchase. Epson also 
warrants that the consumable ink cartridges enclosed with the printer will perform to the 
manufacturer’s specified usage, which usage may expire before the expiration of the limited warranty 
for the Epson printer. For warranty service, you must provide proof of the date of original purchase.

What Epson Will Do To Correct Problems: Should your Epson printer prove defective during the 
warranty period, please call the Epson Connection at (562) 276-7296 (U.S.) or (905) 709-2567 
(Canada) for warranty repair instructions and return authorization. An Epson service technician will 
provide telephone diagnostic service to determine whether the printer requires service. If service is 
needed, Epson will, at its option, exchange or repair the printer without charge for parts or labor. If 
Epson authorizes an exchange for the defective unit, Epson will ship a replacement printer to you, 
freight prepaid, so long as you use an address in Canada or the U.S. (excluding Puerto Rico and U.S. 
Possessions). Shipments to other locations will be made freight collect. You are responsible for securely 
packaging the defective unit and returning it to Epson within five (5) working days of receipt of the 
replacement. Epson requires a debit or a credit card number to secure the cost of the replacement 

SM
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printer in the event that you fail to return the defective one. If your printer is being repaired, Epson will 
direct you to send your printer to Epson or its authorized service center, where the printer will be fixed 
and sent back to you. You are responsible for packing the printer and for all costs to and from the 
Epson authorized service center. When warranty service involves the exchange of the printer or a part, 
the item replaced becomes Epson property. The replacement printer or part may be new or refurbished 
to the Epson standard of quality, and, at Epson’s option, may be another model of like kind and 
quality. Epson’s liability for replacement of the covered printer will not exceed the original retail selling 
price of the covered printer. Exchange products and parts assume the remaining warranty period of 
your original product covered by this limited warranty.

What This Warranty Does Not Cover: This warranty does not apply to refurbished or reconditioned 
products. This warranty covers only normal use in the United States and Canada. Using this product 
for continuous production or similar high duty purposes is not considered normal use; damage, 
maintenance or service from such use will not be covered under this warranty. This warranty is not 
transferable. This warranty does not cover any color change or fading of prints or reimbursement of 
materials or services required for reprinting. This warranty does not cover damage to the Epson 
product caused by parts or supplies not manufactured, distributed or certified by Epson. This warranty 
does not cover ribbons, ink cartridges or third party parts, components, or peripheral devices added to 
the Epson product after its shipment from Epson, e.g., dealer or user-added boards or components. 
Epson is not responsible for warranty service should the Epson label or logo or the rating label or serial 
number be removed or should the product fail to be properly maintained or fail to function properly as 
a result of misuse, abuse, improper installation, neglect, improper shipping, damage caused by disasters 
such as fire, flood, and lightning, improper electrical current, software problems, interaction with 
non-Epson products, or service other than by an Epson Authorized Servicer. If a claimed defect cannot 
be identified or reproduced, you will be held responsible for the costs incurred.

THE WARRANTY AND REMEDY PROVIDED ABOVE ARE EXCLUSIVE AND IN LIEU OF 
ALL OTHER EXPRESS OR IMPLIED WARRANTIES INCLUDING, BUT NOT LIMITED TO, 
THE IMPLIED WARRANTIES OF MERCHANTABILITY, NON-INFRINGEMENT OR 
FITNESS FOR A PARTICULAR PURPOSE. SOME LAWS DO NOT ALLOW THE 
EXCLUSION OF IMPLIED WARRANTIES. IF THESE LAWS APPLY, THEN ALL EXPRESS 
AND IMPLIED WARRANTIES ARE LIMITED TO THE WARRANTY PERIOD IDENTIFIED 
ABOVE. UNLESS STATED HEREIN, ANY STATEMENT OR REPRESENTATIONS MADE 
BY ANY OTHER PERSON OR FIRM ARE VOID. EXCEPT AS PROVIDED IN THIS 
WRITTEN WARRANTY, NEITHER EPSON AMERICA, INC. NOR ITS AFFILIATES SHALL 
BE LIABLE FOR ANY LOSS, INCONVENIENCE, OR DAMAGE, INCLUDING DIRECT, 
SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES, RESULTING FROM THE USE 
OR INABILITY TO USE THE EPSON PRODUCT, WHETHER RESULTING FROM BREACH 
OF WARRANTY OR ANY OTHER LEGAL THEORY.

In Canada, warranties include both warranties and conditions.

Some jurisdictions do not allow limitations on how long an implied warranty lasts, and some 
jurisdictions do not allow the exclusion or limitation of incidental or consequential damages, so the 
above limitations and exclusions may not apply to you. This warranty gives you specific legal rights and 
you may have other rights which vary from jurisdiction to jurisdiction.

Epson America, Inc. ■ P. O. Box 93012 ■ Long Beach, CA 90809-3012
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Index

A

Adobe Photoshop, managing color with, 53 to 
66

Advanced B&W Photo mode, 73 to 78
Advanced settings

Macintosh, 39 to 40
Windows, 31 to 33

Aligning print head, 86 to 87
Automatic

print head aligning, 86 to 87
print head cleaning, 80

Automatic mode, Macintosh, 36

B

Background printing, 38
Banding, 99
Basic printing

Macintosh, 33 to 38
Windows, 28 to 30

Best Photo setting, 29, 50
Blank pages, 104
Blurry images, 99
Borderless setting, 29, 49 to 52
Bright White Paper, 14, 41
Browser, 10
Buttons, 93, 95 to 96

C

Cable, printer, 109
Cancelling printing

Macintosh, 38
Windows, 30

Canvas, see Roll paper
Characters, incorrect, 104
Checking printer, 96

Cleaning
print head, 79 to 82
printer, 88

Color management
menu, Macintosh, 37
problems, 62
settings, 31 to 32, 37, 40, 53 to 66
with color profiles, 53 to 66

Color problems, 62, 100
ColorSync, 40
Control panel, 92 to 93, 96
Controlling printing

Macintosh, 38
Windows, 30

Custom profiles, 62 to 66
Custom settings

Macintosh, 39 to 40
Windows, 31 to 33

D

Declaration of Conformity, 113
Default settings, Windows, 30
Documentation, 9 to 10
Draft setting, 29, 98
Dust, paper, 102

E

Edge Smoothing setting
color management, 56, 61, 64, 66
Windows, 32

Electronic manual, 9 to 10
Enhanced Matte Paper, 14, 41
Epson

help, 106 to 107
papers, 14, 41, 49
PhotoCenter, 8
warranty, 113 to 114
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Exif Print, description, 8
Expansion setting, 50, 52
Extension setting, 37, 99

F

Faint images, 100
FCC Compliance Statement, 112
Features, 7

G

Gamma setting, Macintosh, 101
Glossy photo paper, 14, 41, 44, 47, 49
Grainy prints, 100

H

Head Cleaning utility, 81 to 82
Help

Epson, 106 to 107
other software, 107
see also Troubleshooting

High Speed setting, 98 to 99

I

ICM (Image Color Matching) setting, 32, 57, 
66

Incorrect
characters, 104
colors, 62, 100
margins, 104

Ink cartridge
level of ink in, 83
ordering, 83 to 84
problems, solving, 94, 97
replacing, 82 to 86
safety instructions, 84, 111

Ink level, checking
Macintosh, 83
Windows, 83

Installation problems, 97
Inverted image, 104

J

Jams, paper, 95, 101 to 102

L

Layout problems, 105
Layout settings

Macintosh, 37
Windows, 33

Letterhead, 13
Light Black ink cartridge, 7, 83
Light Light Black ink cartridge, 7, 83
Lights, 94 to 96
Luster photo paper, 14, 41, 44, 47

M

Macintosh
basic printing, 33 to 38
custom printing, 39 to 40
system requirements, 109
uninstalling software, 105 to 106

Maintaining printer, 79 to 88
Margins, incorrect, 104
Matte Black ink cartridge, 7, 68, 83
Matte paper, 14, 15, 41, 49
Matte sheet support, 15 to 16
Media Type setting, Macintosh, 36, 41, 47
Mirror images, 104
Monitoring ink level

Macintosh, 83
Windows, 83

Moving printer, 89



117

N

Network printing, 97
Noise, printer, 98
Nozzle Check, 80 to 82

O

Orientation setting, 29, 35

P

Page Setup, Macintosh, 35
Paper

Epson, 14, 41, 49
feeding problems, 101 to 102
jams, 95, 101 to 102
loading in sheet feeder, 12 to 13
loading in single sheet guide, 17 to 20
loading multiple matte sheets, 15 to 16
loading special, 14
roll, see Roll paper

Paper dust, 102
Paper Size setting, 34 to 35
Paper Source setting, 20, 26, 35
Paper Type setting, Windows, 29, 41, 44
Photo Black ink cartridge, 7, 68, 83
Photo RPM setting, 31, 39
Photo setting, 29, 50
Photo software, 8
PhotoCenter, Epson, 8
PhotoEnhance, 29, 101
PremierArt Paper, 17, 49
Premium Bright White Paper, 14, 41
Premium Glossy Photo Paper, 14, 41, 44, 47, 

49
Premium Luster Photo Paper, 14, 41, 44, 47, 49
Premium Semigloss Photo Paper, 14, 41, 44, 

47, 49
Preprinted paper, 13

Print Center, Macintosh, 38
Print dialog box, Windows, 28, 30
Print head

aligning, 86 to 87
cleaning, 79 to 82

Print Head Alignment utility, 86 to 87
Print Quality

problems, 99 to 100
setting, 39, 64

Print Settings menu, Macintosh, 36
Printer

cable, 109
check, 96
cleaning, 88
control panel, 92 to 93, 96
maintaining, 79 to 88
noise, 98
parts, 92
problems, 94 to 96, 98
transporting, 89

Printing
Macintosh, advanced, 39 to 40
Macintosh, basic, 33 to 38
Windows, advanced, 31 to 33
Windows, basic, 28 to 30

Problems
diagnosing, 94 to 96
installing software, 97
miscellaneous, 104 to 105
paper feeding, 101 to 102
print quality, 99 to 100
printer, 98
solving, 91 to 107
uninstalling software, 105 to 106

Q

Quality Option setting, 29, 50, 56, 66
Quality/Speed setting, 36, 47, 52, 98
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R

Reference Guide, 9 to 10
Reinstalling software, 106
Roll paper

button, 48
controlling printing, 48
holder, 22 to 24, 48
loading, 21 to 24, 43
options, 45, 47
printing on, 43 to 47
problems, solving, 95, 102
removing, 48
storing, 48

S

Safety instructions, 110 to 111
Semigloss photo paper, 14, 41, 44, 47
Service, 106 to 107
Sheet feeder

loading paper in, 12 to 13
problems, solving, 95, 101 to 102

Single sheet guide, 17 to 20
Size setting, 29, 44
Slow printing, 98
Smeared printout, 37, 99
Software

installation problems, solving, 97
photo, 8
reinstalling, 106
summary, 8
uninstalling, 105 to 106

Source setting, 20, 26, 29, 45, 50
Support, 106 to 107
System requirements, 109

T

Technical support, 106 to 107
Testing printer, 96
Text & Image setting, 29
Text setting, 29
Thick paper setting, 37, 99
Transporting printer, 89
Troubleshooting, 91 to 107
Type setting, Windows, 29, 41, 44

U

Uninstalling software, 105 to 106
USB, 97, 104, 109
Utilities

Auto Nozzle Check and Cleaning, 80
Head Cleaning, 81 to 82
Nozzle Check, 80 to 82
Print Head Alignment, 86 to 87

V

Velvet Fine Art Paper, 17, 49

W

Warranty, 113 to 114
Watermark, 33
Windows

advanced printing, 31 to 33
basic printing, 28 to 30
default settings, 30
system requirements, 109
uninstalling software, 105 to 106
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