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EndNote 8 新功能 

1. 支援 Unicode 
您可以用任何語言增加、編輯及顯示參考資源。Endnote 現在支援 Unicode，

讓您可以使用世界上發現的任何語言從事研究。一位元或二位元字體都可以

完美的在您的 Endnote library 裡面執行，並流暢地引導您至引用及書目資料。 
2. EndNote Library 檔案大小不受限制 
3. 用新的 Endnote 8 library 組織更多資料 

現在您可以創造任何尺寸的 Endnote library─最多可以達 32,000 筆參考記

錄。您也可以輸入更長的摘要及註記─每一筆記錄有 50 KB 或 10 頁的內容

容量。我們並增加新的參考資料形式及欄位，以幫助您引用電子參考資料。 
4. 增加最新的參考形式 

＊ 電子期刊 
＊ 電子書 
＊ 線上資料庫 
＊ 線上多媒體 
＊ 會議論文 
＊ 古典文學 
＊ 政府單位報告 
＊ 法律條文/法規 
＊ 未出版作品 

5. 增加最新的參考欄位 
＊ 電子資源號碼(DOI) 
＊ PDF 連結 
＊ 研究註記 
＊ 存取日期 
＊ 最近一次修改日期 
＊ 翻譯作者 
＊ 翻譯標題 
＊ 資料庫名稱 
＊ 資料庫供應商 
＊ 語言 

6. 您現在可以隨時隨地使用任何的手持 Palm OS 4.1-5.x 裝置，並可以輕易用

新增的”find reference”找出參考資源 
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使用手冊簡介 

這本手冊將為您簡介如何使用 EndNote 來儲存參考資料和撰寫文章，讓您快速瀏

覽、了解 EndNote 的重要功能與特色。 

第一單元：EndNote 簡介 

在這個單元，您將學習如何開啟 EndNote、開啟一個 Reference Library、排序

Reference、設定自動開啟 EndNote Library，和選擇、開啟、關閉參考文獻。 

第二單元：進入和管理參考文獻 

在這個單元，您可以學習進入 EndNote Reference Library 使用參考文獻，在參考

文獻中插入圖檔、搜尋參考文獻和列印參考文獻。您也可以學習如何建立和列印

包含注釋的參考書目。 

第三單元：使用 EndNote 撰寫文章 

在本單元，您將學習如何在 Microsoft Word (2000、XP 或 2003) 文件中引用

EndNote 的參考文獻，並學習如何插入引文或圖表，和利用 EndNote 在文章中產

生書目加上圖片和表格。 

第四單元： 建立一個主題書目 

在這個單元，將教您如何利用各欄位建立和列印一個參考書目群組，例如使用關

鍵字、期刊題名等。 

第五單元：搜尋資料庫 

在這個單元中，您將學習到如何使用 EndNote 搜尋資料庫或線上圖書館目錄，使

用 EndNote 查詢線上圖書館目錄時，您的電腦必須連線上網。 

注意： 
1. 使用前，請先確定您的電腦已經安裝 EndNote（請參考附錄一）。 
2. 手冊中所使用的示範檔檔案，安裝在 EndNote 資料夾中的 Examples 資料夾。

Examples 資料夾包含 EndNote reference library 的範本：Paleo.enl 和一些圖檔。

其預設路徑為：C:\Program Files\EndNote\Examples\Paleo.enl 
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第一單元：EndNote 簡介 

在這個單元，您將學習如何開啟 EndNote、開啟一個 Reference Library、排序

Reference、設定自動開啟 EndNote Library，和選擇、開啟、關閉參考文獻。 

開啟 EndNote  

選擇 EndNote program 然後開啟 Sample library： 

1. 從開始 → 程式集 → EndNote → EndNote Program 

 

2. 選擇EndNote Program後，會跳出一個視窗，點選Open an existing EndNote 
library 

3. 接著開啟EndNote reference library 
♦ 在下拉選單中選擇Paleo.enl，接著點選OK 
♦ 如果Paleo.enl沒有出現在下拉選單中，點選Browse按鈕，系統會跳出一個

視窗讓您選擇，開啟Reference library 
♦ 您也可以使用檔案總管或我的電腦，點選C磁碟 → 點選Program Files資

料夾 → 點選EndNote資料夾 → 點選Examples資料夾 → 點選

Paleo.enl，系統就會直接開啟EndNote reference library目錄下的Paleo.enl
範本檔案。其路徑為：C:\Program Files\EndNote\Examples\Paleo.enl 

♦ 另外您也可以使用EndNote reference library下的File menu來開啟檔案。 
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EndNote reference library 視窗 

開啟Paleo Library時，您會看到EndNote reference library視窗呈現所有的參考文

獻。在EndNote reference library的視窗中您可以看到預設值為第一欄呈現的是有

附圖片或檔案的參考文獻。接著為第一作者的名字(Author)、年代(Year)、標題

(Title)和網址(URL)。您可以利用EndNote Preferences（點選 Edit → Preferences）

來修改視窗中呈現的欄位。 

 

Reference Library 視窗 

Show/ Hide 

Preview按鈕
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預覽參考文獻 

您可以透過預覽視窗(Show Preview)看到更多您所點選該筆參考文獻的資料。 
1. 點選Geophysical Research Letters這筆參考文獻。在預覽視窗中您可以看到該

筆參考文獻的輸出的書目格式（output style） 

 

Show/ Hide 

Preview按鈕
預覽視窗 

2. 如欲選擇不同的格式，可從工具列的下拉選單中選擇欲呈現的輸出格式 

 
注意： 

1. 預覽視窗中只會顯示一筆參考文獻；如果選擇多筆參考文獻，也只會呈現

第一筆選取的參考文獻。 
2. 在預覽視窗中的參考文獻可以隨時改變其呈現格式。 
3. 點選 Show Preview 出現預覽視窗後，Show Preview 按鈕會變成Hide 

Preview；如果您不要預覽視窗，可以點選Hide Preview，系統會隱藏預覽視

窗。 

參考文獻排序 

參考文獻可以簡單的點選欄位標題作排序（如依照作者、年代、標題進行排序）。
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排序的步驟如下： 
1. 點一下作者（Author）欄改變當下作者的排序方式，從依照字母遞增到遞減

排序 

 

2. 點一下年代(Year)的標題欄，視窗中的參考文獻將依年代遞增排序 
3. 再點一下年代的標題欄，視窗中的參考文獻則改為依年代遞減排序 
4. 如點選作者、題名，視窗中的參考文獻則會依字母依序排列。 
注意： 
這個例子呈現包含中文、日文的字元。EndNote使用Unicode編碼特殊字元，所以

資料可以簡易的轉換在平臺、程式和語言中。如果您看到亂碼的話，請將EndNote
顯示改成Unicode字型。 

設置 Default Library 

您可以自己設置當進入 EndNote 程式後，自動開啟 Default Library。現在我們以

設定 Paleo Library 為預設自動開啟的 Library 為例子。設定步驟如下： 
1. 從視窗最上方點選 Edit → Preferences 
2. 跳出 EndNote Preferences 視窗，在視窗的左邊選項中選擇 Libraries，接者

點選 Add Open Libraries，此時 Paleo Library (Paleo.enl)會出現在視窗上方 
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3. 點選套用儲存此一改變 
4. 點選確定後，系統會自動儲存並離開 EndNote Preferences 偏好設定視窗。 

選擇和開啟一筆參考文獻 

您必須先選擇確認一筆要開啟的參考文獻。有很多方法可以選取參考文獻，直

接用滑鼠點選，輸入第一個欄位中字母。 

1. 找到作者為 Argus 的參考文獻，接著在 Argus 字母上點一下，即可選取

該筆參考文獻。您可以開啟、編輯、複製、刪除所選取的參考文獻 

 

2. 按鍵盤上的 enter 鍵或滑鼠左鍵點兩下即可開啟您所選擇的參考文獻 
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3. 開啟參考文獻後，會出現參考文獻的詳細資料視窗 

 

標題列 

關閉按鈕

4. 在此視窗中，您可以輸入或編輯資料。視窗上方的標題列：Argus, 1993 #34 
是EndNote用於查找Library中該筆參考文獻的資訊。 

5. 在瀏覽參考文獻時，可以利用滑鼠往下拉，或是利用TAB鍵往前，利用

SHIFT+TAB鍵往後。 

關閉參考文獻 

1. 點選視窗右上角的close按鈕，即可關閉參考文獻視窗 

2. 或者從 File 中選擇 Close Reference (CTRL+W) 來關閉參考文獻視窗 

3. EndNote會自動儲存您對該筆參考文獻所做的改變。 

相關章節 

以下的章節提供更詳細關於第一單元的資訊 
1. 您可以在英文手冊第四章瀏覽更多關於改變 Library 視窗呈現方式 
2. 您可以在英文手冊第十九章瀏覽更多在 Preferences 中提供多種方法讓您訂做

您想要的 EndNote。例如，您可以改變預設字型。 
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第二單元：進入和管理參考文獻 

在這個單元，您可以學習如何使用參考文獻、在參考文獻中插入圖片、搜尋參考

文獻以及列印參考文獻。您也將學習如何創造和列印包含注釋的參考書目。 

開啟 Paleo Library 

如果您還未開啟 Paleo Library (Paleo.enl)，請參考第一單元：EndNote 簡介教您

如何打開 Paleo Library (Paleo.enl)。 

新增參考文獻 

利用下列方法您可以新增參考文獻： 
♦ 在Reference視窗中直接鍵入參考文獻 
♦ 利用EndNote直接查詢線上資料庫並找到所需的參考文獻 (詳見第五單元

或英文手冊第六章) 
♦ 從光碟資料庫中下載參考文獻並輸入至EndNote 

開啟新 Reference 的步驟 

1. 選擇工具列中的 References → New Reference，這時會跳出 New Reference
視窗。新視窗預設為 Journal Article 類型，您可以從下拉選單中選擇您所想

要的參考文獻類型。 

 

參考文獻類型選單 
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2. 從下拉選單中選擇 Book 

 

參考文獻類型為：Book (書籍)

3. 輸入作者姓名 
（1） 作者姓名有兩種呈現方式 

＊ 名在前，姓在後，例如：Carol Margaret Jacobson 
＊ 姓在前名在後，例如：Jacobson, Carol Margaret 

（2） 輸入第一作者，以 Jacobson, Carol 為例 
輸入 Jacobson, Carol 時，由於 Paleo Library 中並未收錄這個作者的資料，

所以 Jacobson, Carol 會以紅色呈現。在您儲存這筆參考文獻後，EndNote
會將您所鍵入的作者加到 Paleo Library 的作者清單(Term List)中，加入之

後作者名稱會變成黑色。 
（3） 輸入第二作者，以 Roe, Jennifer 為例 

每個作者必須分別列在一列中。當您輸入 Roe, Jennifer 時，由於在 Paleo 
Library 中已經收錄該作者名字，當您輸入 Roe 時，EndNote 會自動列出

Roe, Jennifer 的完整名字。 
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4. 輸入年代及其它資料 
（1） 用滑鼠移動到下一欄位，或使用 TAB 鍵移到 Year 年代一欄，輸入 1999 
（2） 繼續在其他欄位中輸入資料，各欄位資料如下： 

Title: Impacts of meteorites on Earth 
City: New York 
Publisher: Blackcourt Press 
Number of Pages: 100 
Abstract: The impact of a meteorite hitting earth millions of years ago may 

have led to the extinction of some marine life. 

（3） 您可以使用滑鼠移動到要編輯的欄位，用 TAB 鍵往下移或利用

Shift+TAB 鍵往前移動。 

  

關閉視窗 

由於這本書沒有Series 
Title 和 Series Editor兩
項資料，所以這兩個欄位

可以保持空白。 

5. 當您完成所有欄位的編輯後，關閉視窗，EndNote 會自動儲存資料。您剛剛

編輯的這筆參考文獻會出現在 Paleo Library 視窗中。 
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在參考文獻中加入圖片 

以下是在 Journal Article 中插入圖片的說明： 
1. 在 EndNote 視窗最上方的工具列，選擇 References → New Reference，出

現 New Reference 的視窗，預設的參考文獻類型為 Journal Article 
2. 在作者、年代、標題等欄位中輸入下列資料： 

Author: Tiberius Rex 
Year: 1995 
Title: The scale and the feather--a suggested evolution 
Journal: Paleontology 
Volume: 23 
Issue: 9 
Pages: 23-45 
Keywords: Feathers、Evolution、Birds 
Abstract: This article discusses the evolution of bird feathers from reptilian 
scales. 

3. 您可以使用滑鼠移動到想要編輯的欄位，利用 TAB 鍵往下移動或用

Shift+TAB 鍵往前移。如果欄位中沒有資料填入，可以跳過這些欄位不填 
4. 利用滑鼠將捲軸往下拉，找到 Image 一欄 
5. 在 EndNote 視窗最上方的工具列，選擇 References → Insert Picture 
6. 在出現的 Insert Picture 視窗中 

（1） 開啟 C:\Program Files\EndNote\Examples 資料夾 
（2） 選擇 Feather2.BMP 並且開啟這個檔案 
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（3） 在 Reference 中可以看到插入的 Feather2.BMP 圖檔 

 

7. 在 Caption 一欄輸入 Cockatiel Crest Feathering 作為圖片說明 
8. 關閉視窗後，系統會自動儲存資料並且回到 Paleo Library 視窗。 

在參考文獻中插入圖表檔案 

1. 選擇上方工具列的 References → New Reference，出現 New Reference 視窗 
2. 在 Reference Type 的下拉選單中選擇 Chart 
3. 在年代、標題等欄位中輸入以下資料： 

Created By: Milkirk, Marie 
Year: 2002 
Title: Hominid Timeline 
Image Source Program: Microsoft Excel 
Date: May 9 
Keywords: Evolution、Hominids、Timelines 

4. 在 EndNote 視窗最上方選擇 References → Insert Object 
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5. 此時會跳出 Insert Object 視窗 
（1） 利用 Choose File….找到 C:\Program Files\EndNote\Examples 資料夾 
（2） 選擇 Hominid Evolution.xls 並開啟該檔案，之後點選 OK 插入檔案 

 

（3） 在 Reference 中可以看到剛剛所插入的 Hominid Evolution.xls 這個

Excel 檔 

 

6. 在 Caption 的欄位中輸入 Hominid Timeline 作為此一檔案的說明。 
7. 當關閉視窗後，系統會自動幫您儲存資料並且回到 Paleo Library 的視窗。 

快速知道哪些參考文獻包含圖檔 

在 的標題欄中用滑鼠點一下可依此一欄進行遞增排列，再點一下會改為遞減排

列，如此您可以更快的查詢到哪些參考文獻包含圖檔(見下圖)： 
16

 



 

在 欄位點一下即可進行遞增排

列，再按一下會改為遞減排列 

尋找已經建立的 References 

如果想要列印所有包含 extinction 而且在 1990 年以後出版的文獻，您可以利用

下列步驟進行： 
1. 在 EndNote 視窗最上方選擇 References → Search References，跳出 Search 

Paleo Library 的視窗 
2. 在第一個檢索區中輸入 extinction 做為第一個檢索條件。您可從上方的欄位

下拉選單中選擇 Any Field，EndNote 會查找任一欄包含 extinction 的參考文

獻 

 
3. 在第二個檢索區中輸入 1990 作為檢索條件，並且上方的欄位下拉選單中選

擇 Year，在對照選單中選擇 Is greater than or equal to 
4. 選擇布林邏輯 AND 作為兩檢索條件的連結 
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欄位選單 布林邏輯 

檢索項目 

對照選單

5. 點選 Search，EndNote 就會跳出檢索結果 

 

選擇輸出格式 

您可以從工具列右側的下拉選單中選擇您想要的輸出格式，選擇 Annotated，

包含參考文獻內容與摘要。選擇 Annotated 後即可在預覽視窗中看到 Annotated
格式的參考文獻。 
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列印參考文獻 

1. 在 EndNote 視窗最上方選擇 File → Print，這時會跳出列印視窗 
2. 點選列印即可進行列印 

※ 如果您想回到 Paleo Library 查看所有的參考文獻，您可以從在 EndNote
視窗最上方選擇 References → Show All References，即可查看所有參考

文獻。 

相關章節 

以下的章節提供更詳細關於第二單元的資訊 
1. 如果您想知道更多建立 Library 的資訊請參考英文手冊第四章 
2. 英文手冊第五章提供您更多關於 Library 中參考文獻樣式和插入圖片 
3. 您想知道如何連結線上資料庫和從線上資料庫取得參考文獻請參考第五單元

和英文手冊第六章 
4. 如果您想從 CD-ROM 資料庫或從線上資料庫下載的參考文獻匯入至

EndNote，請參考英文手冊第七章 
5. 您想知道更多查詢 EndNote Library 的資訊，請參考英文手冊第八章 
6. 閱讀英文手冊第十三章可以知道從 EndNote Library 如何直接建立參考文獻清

單 
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第三單元：在 Microsoft Word 中使用 EndNote 撰寫文章 

在這個單元中，您可以學習在 Microsoft Word ( 2000, XP 或 2003)中使用 EndNote
的參考文獻，如何插入引文、圖表。 

開啟 Paleo Library 

如果您還未開啟 Paleo Library (Paleo.enl)，請參考第一單元：EndNote 簡介教您

如何打開 Paleo Library (Paleo.enl)。 

在 Manuscript Template 中創造新文件 

Manuscript Template 讓您更簡單的建立您的論文電子檔格式給出版社。假設您

寫了一篇關於 Evolution 的論文，要投稿至 Nature 這本期刊。 
1. 從工具列 Tools 中選擇 Manuscript Templates 
2. 出現 Manuscript Templates 視窗，選擇 Nature.dot，點選開啟 

 

注意：如果您是第一次使用 Manuscript Template Wizard，您會收到一個巨集的

安全性警告畫面。請選擇接受巨集，勾選”總是這個來源的巨集” → 開啟巨集。 
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3. 出現 EndNote Manuscript template wizard 視窗，點選下一步(Next) 
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4. 輸入撰寫文章的篇名：Theories About Evolution，點選下一步(Next) 

 

5. 輸入該篇文章的作者姓名，首先選擇 Add Author，在出現的視窗中點選

New，依序輸入作者姓名及相關資料，輸入完點選確定(OK)，您所輸入的

作者會建立在 Author List 中，以同樣方式可再建立其他作者資料，建立好

所有作者資料後選取該文章之作者，然後按下 OK，點選下一步(Next) 
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6. 勾選這篇文章中所要呈現的資料，如正文、摘要、參考文獻、圖表等，選

擇完畢後點選下一步(Next)，之後點選完成(Finish) 

 

7. 點選完成後，系統會開啟 Word 檔案，以及剛剛所輸入的資訊和欲呈現的資

料(如下圖)，您可開始編輯這篇文章。 
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引用 EndNote 中的參考文獻 

1. 往下移動，找到 Insert Text here 

 

2. 在 Insert Text here 中輸入您欲撰寫的文章內容，例如： 
The fossil in question was generally regarded to be the 220 million year-old 
remains of tyrannosaurus. Several years ago, however, this hypothesis was 
overturned by the discovery of yet another species. 

3. 插入 EndNote 中的參考文獻 
（1） 找到工具列中的 工具(Tools) → EndNote 8 → Find Citation(s) 

 

（2） 接著跳出 EndNote Find Citations 視窗。在 Find 後的空格中輸入

Morehouse，點選 Search，EndNote 會自動找出符合該條件的參考文獻。

利用視窗下方可確定該筆參考文獻是否符合您的需求，確認無誤後將該

筆文獻反白，點選 Insert 可在文章內文中插入該筆參考文獻 
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4. 在文章中加入更多參考文獻 
（1） 在正文中加入欲增寫的內文，例如： 

It is now the undisputed progeny of the species at hand. 
（2） 找到工具列中的 工具(Tools) → EndNote 8 → Find Citation(s)，於 Find

後方空白中輸入 1987，EndNote 會自動找出符合的參考文獻 
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（3） 從視窗上方選擇要插入的參考文獻並將該筆參考文獻反白，點選 Insert
即可插入選取的參考文獻 

（4） EndNote 除了可以插入引用的參考文獻外，也會自動將引用文獻的格

式標示為符合 Nature 的格式，如下圖： 

 

將捲軸往下移動至 References，您可以看到這篇文章的參考書目格式，如下

圖： 

 

（5） 文章完成後，從 Word 檔案→ 儲存檔案，即可儲存該篇具有 EndNote
參數文章。 

（6） 如果您已經要將文章投稿給出版社請利用 Remove Field Code 的功

能，出現另存新檔的畫面，儲存後的新檔即為沒有 EndNote 參數的

Word 檔，再將此檔案提供給出版社即可。  
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改變參考文獻書目形態 

1. 找到工具列中的 工具(Tools) → EndNote 8 → Format Bibliography 

 

2. 跳出 EndNote Format Bibliography 視窗，您可以從 With output style 右邊的下

拉選單中選擇想要的輸出格式 

 

3. 選擇 Author-Date 輸出格式，接著點選 OK。系統會自動幫您將數字格式的引

文轉換成 Author-Date 的輸出格式 
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正文 

 

參考文獻 

 

如果您需要增加、刪除 Citation 或內文，您必須利用 Edit Citation 功能編輯或

附加在您的論文中。您可以插入、移除、Citation 位置。 
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如果您想改變參考文獻輸出格式，請再點選 Format Bibliography 一次。EndNote

將會重新排版正文內的 Citation 和變更您所改變的參考書目。 

插入引用圖片 

1. 首先在文章中對於欲插入的圖表做一說明，例如： 
The Archaeopteryx played a pivotal role in the evolution of wings and the flight 
of birds. 

2. 從 Word 視窗上方的 Tool（工具）→ EndNote 8 → Find Figure(s) 
3. 跳出 EndNote Insert Figure 視窗，在 Find 後方空格中輸入 bird evolution，點

選 Search 

 

4. EndNote 會自動列出符合的文獻並顯示圖片 
5. 選擇 Caption 為 Bird Evolution 的文獻，點選 Insert 
6. EndNote 會自動將該圖片插入到正在撰寫的 Word 檔案。 
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插入 EndNote 中的引用表格 

1. 首先在文章中對於您要插入的表格做一介紹，例如： 
While exploring the evolution of dinosaurs and birds, it becomes clear that Homo 
sapiens have occupied earth for a relatively short period of time. 

2. 從 Word 視窗上方的 Tool（工具）→ EndNote 8 → Find Figure(s) 
3. 接著會跳出一個 Insert Figure 的視窗，在 Find 後方空格中輸入 hominid，點選

Search 

4. EndNote 會自動列出符合的文獻和圖表，在此找到的是 Excel 格式的圖表 

 

5. 確認要插入的參考文獻後，點選該筆參考文獻，之後點選 Insert，即可在文章

中插入該圖表(如下圖) 

 

※從 Figure 和 Table 中可以看到剛才插入的圖表與 Excel 檔。 

※撰寫完論文請記得 Save 儲存檔案。您可以繼續在您的論文中增加正文、引用

書目、引用圖片，EndNote 將會繼續增加文章中參考文獻清單，圖表清單，表

格清單。如果您已經要將文章投稿給出版社請利用 Remove Field Code 的功

能，出現另存新檔的畫面，儲存後的新檔即為沒有 EndNote 參數的 Word 檔，

再將此檔案提供給出版社即可。 
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相關章節 

以下的章節提供更詳細關於第三單元的資訊 
1. 如果您想知道更多關於引用參考文獻、圖片和使用 Cite While You Write 建立

參考書目，請見英文手冊第十章 
2. 超過 1000 個 style 在 EndNote Styles 資料夾中。您可以從 Edit → Output Style 

→ Open Style Manager 看到 style 清單。詳細資訊請參考英文手冊第 376
頁”Accessing Style in Other Places”。 
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第四單元： 建立一個主題書目 

在這個單元，將教您如何利用各欄位建立和列印一個參考書目群組，例如使用關

鍵字、期刊題名等。 

開啟 Paleo Library 

如果您還未開啟 Paleo Library (Paleo.enl)，請參考第一單元：EndNote 簡介教您

如何打開 Paleo Library (Paleo.enl)。 

選擇包含的參考文獻 

1. 決定建立一個您想要包含參考文獻的主題參考文獻 
2. EndNote 從您開啟 Libray 中的參考文獻作一個匯編清單的工作 
3. 您可以限定查詢清單中的參考文獻，或只顯現出所選擇的參考文獻。例如，

我們將包含所有的參考文獻在 Library 中 
4. 確定所有的參考文獻都有顯現。從 EndNote →  Reference →  Show all 

Reference。如果 Show all Reference 呈現無法選取，則表示 EndNote Library
已經呈現所有參考文獻了 

選擇主題欄位和詞彙 

1. 從 EndNote Library →  Tool →  Subject Bibliography →  呈 現 EndNote 
Library 中的主題欄位 
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2. 將 Keyword 選取反白 
您可以選擇單一欄位或是選擇結合幾個欄位，但通常多選擇由關鍵詞欄位去

建立主題書目。 
3. 點選 OK，顯示利用關鍵字欄位所找到的詞彙 

 
4. 您可以選擇任何您想點選的詞彙，在此例子中我們選擇所有關鍵字。選擇

Select all 的按鈕 
5. 點選 OK，用關鍵字分析的主題書目就會呈現在螢幕上 

33
 

關鍵字 

主題詞數量

 



改變書目輸出格式 

1. 您可以在主題書目畫面的上面 Output Style 下拉選單中選擇不同的輸出格

式。在這個例子中，選擇 Author-Date，主題書目將會更新成我們所選擇的新

格式。您也可以選擇 Select Another Style 選擇 1000 多筆不同的輸出格式。 
2. 點選 Layout 按鈕，您可以修改輸出和主題書目格式 
3. 在 Reference 項目中，可以改變 Reference List Title 為 Reference 或其他希望出

現的標題文字。這個標題就是列印時書目上的標題。您也可以改變每筆參考

書目排序的方式 

 
4. 在 Terms 項目中，有幾個項目我們可以修改選項 

（1） Reference List 
您可以選擇 Subject Terms Only，將會只有呈現主題標題，不會呈現參考文

獻格式。選擇 Subject Terms and Reference List，將會呈現主題標題和參考文

獻格式。在此例子中我們選擇 Subject Terms and Reference List 和 Recycle 
Numbering。勾選 Recycle Numbering，當數字型參考文獻有修改時，也會跟

著修改。 
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（2） Include 

在此項目中，您可以勾選 Subject Term Counts 呈現主題詞彙的數量，或

勾選呈現主題記錄 ID 號碼。 
（3） Subject Term Layout 和 Styles：主題詞輸出排序和字體樣式 

5. 在 Bibliography Layout 項目中，Author-Date 輸出格式在參考文獻的編排上沒

有嵌入空格。請選擇 End each reference with 的下拉選單中，嵌入 End of 
Paragraph。 
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6. 點選確定，將會儲存所改變的設定 
7. 在主題書目中我們還可以使用的功能如下 
（1） Print Preview：您可以預覽主題書目列印的樣式 
（2） Print：您可以列印主題書目 
（3） Save：您可以儲存主題書目，並選擇您想要的儲存格式 text、rtf、html 
8. 點選 Close 將會關閉主題書目視窗回到 EndNote Library 中 

相關章節 

以下的章節提供更詳細關於第四單元的資訊 
1. 如果您想知道更多關於建立和列印主題書目的過程等資訊，請參見英文手冊

第十四章 
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第五單元：搜尋資料庫 

在這個單元，您可以學習使用EndNote搜尋線上資料庫和圖書館目錄，查詢線上

圖書館目錄時，您的電腦必須連線上網才可進行查找，以下將以查詢PubMed為

例： 

選擇連線資料庫 

1. 從EndNote視窗上方工具列中，選擇Tools → Connect → Connect，出現

Choose A Connection File視窗。這個視窗會列出所有的資料庫，使用Find找到

所需要的資料庫 

 

注意：視窗將顯示出所有的可以連結的清單，您可以使用Find功能快速查詢或瀏

覽不同資料庫分類，幫助您更快找到要連結的資料庫。 
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2. 選擇PubMed，點選Connect。接著會跳出Search “PubMed MEDLINE at PubMed 
(NLM)”視窗 

 

取得參考文獻視窗

查詢視窗 

您所選擇查詢的資料庫

注意：如果您先前已經先建立了預設的檢索條件，當檢索視窗開啟時，將顯示預

設的檢索條件。若某一欄位標示為斜體字，那表示資料庫中無此一檢索欄位。 

查詢 PubMed 資料庫 

1. 從查詢視窗的欄位下拉選單中選擇Keywords (MeSH)，從對照選單中選擇

Contains，並在下方空白欄位中輸入lasik 

單 單 

 

2. 點選Search，EndNote會將檢索條件傳送到PubMed，接著
對照選
欄位下拉選
 

38
出現查詢結果視窗 

 



 

3. 如果您想進行更精確的檢索，點選Cancel關閉檢索結果視窗，回到查詢視窗 

4. 在第二個查詢欄位中輸入high diopter，並且從欄位下拉選單中選擇Any 
Field，從對照下拉選單中選擇Contains，選擇布林邏輯AND連結第一個與第

二個檢索條件 

 

選擇布林邏輯And

5. 點選Search，EndNote會將檢索條件傳送到PubMed資料庫，接著跳出查詢結

果的視窗 

 

6. 在檢索結果的視窗中點選OK，即會跳出在PubMed查詢的檢索結果資料。 
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儲存參考文獻 

1. 選擇您欲儲存的參考文獻，從Copy Reference To選擇欲儲存的Library 

 
2. 選擇Paleo.enl，EndNote會自動把您所選擇的參考文獻加到Paleo.enl 

3. 關閉檢索參考文獻視窗時，EndNote會提醒您是否要放棄找到的參考文獻

(Discard the xx references retrieved from “PubMed MEDLINE at PubMed 
(NLM)”?)，選擇確定系統會自動將剛才的檢索結果清除，並回到查詢畫面。 
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相關章節 

以下的章節提供更詳細關於第五單元的資訊 

1. 英文手冊第六章提供您關於如何建立連結查詢參考文獻和取的參考文獻 

2. 閱讀英文手冊第126頁，您將學系到如何在EndNote選擇Connection File 

3. 當您在連結時有遇到文題請參見英文手冊第543頁的Troubleshooting 
Connections 
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＜附錄一＞安裝說明 

1. 放入EndNote光碟片，選擇SETUP執行檔 

2. 出現安裝畫面，選擇Next 

 

3. 按照系統指示點選Next逐步進行安裝 
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4. 安裝完成後選擇Finish，完成所有安裝程序 

 
5. 找到開始  →  程式集  →  EndNote →  EndNote Program，即可開啟

EndNote。 
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